(165)

Primary tabs

Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.eclipse.m2e.feature.feature.group,1.5.0.20140606-0033
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: m2e - Maven Integration for Eclipse (includes Incubating components) 1.5.0.20140606-0033 (org.eclipse.m2e.feature.feature.group 1.5.0.20140606-0033) Missing requirement: Maven Integration for Eclipse Launching 1.5.0.20140606-0033 (org.eclipse.m2e.launching 1.5.0.20140606-0033) requires 'bundle org.slf4j.api 1.6.2' but it could not be found Cannot satisfy dependency: From: m2e - Maven Integration for Eclipse (includes Incubating components) 1.5.0.20140606-0033 (org.eclipse.m2e.feature.feature.group 1.5.0.20140606-0033) To: org.eclipse.m2e.launching [1.5.0.20140606-0033]

Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.eclipse.ve.feature.group,1.5.0.R20101202-1328
Detailed Message: 
Cannot complete the install because of a conflicting dependency. Software being installed: Visual Editor 1.5.0.R20101202-1328 (org.eclipse.ve.feature.group 1.5.0.R20101202-1328) Software currently installed: Eclipse IDE for Java EE Developers 4.4.1.20150109-0740 (epp.package.jee 4.4.1.20150109-0740) Only one of the following can be installed at once: International Components for Unicode for Java (ICU4J) 3.4.5 (com.ibm.icu 3.4.5) International Components for Unicode for Java (ICU4J) 3.8.1.v20100112 (com.ibm.icu 3.8.1.v20100112) International Components for Unicode for Java (ICU4J) 4.4.2.v20110208 (com.ibm.icu 4.4.2.v20110208) International Components for Unicode for Java (ICU4J) 4.4.2.v20110823 (com.ibm.icu 4.4.2.v20110823) International Components for Unicode for Java (ICU4J) 50.1.1.v201304230130 (com.ibm.icu 50.1.1.v201304230130) International Components for Unicode for Java (ICU4J) 3.8.1.v20081217 (com.ibm.icu 3.8.1.v20081217) International Components for Unicode for Java (ICU4J) 50.1.0.v20121116-2 (com.ibm.icu 50.1.0.v20121116-2) International Components for Unicode for Java (ICU4J) 4.2.1.v20100412 (com.ibm.icu 4.2.1.v20100412) International Components for Unicode for Java (ICU4J) 52.1.0.v201404241930 (com.ibm.icu 52.1.0.v201404241930) International Components for Unicode for Java (ICU4J) 3.6.0.v20080530 (com.ibm.icu 3.6.0.v20080530) International Components for Unicode for Java (ICU4J) 3.6.1.v20080530 (com.ibm.icu 3.6.1.v20080530) International Components for Unicode for Java (ICU4J) 4.0.1.v20090822 (com.ibm.icu 4.0.1.v20090822) International Components for Unicode for Java (ICU4J) 4.0.0.v20081201 (com.ibm.icu 4.0.0.v20081201) International Components for Unicode for Java (ICU4J) 4.0.1.v20100112 (com.ibm.icu 4.0.1.v20100112) Cannot satisfy dependency: From: Eclipse IDE for Java EE Developers 4.4.1.20150109-0740 (epp.package.jee 4.4.1.20150109-0740) To: org.eclipse.epp.package.jee.feature.feature.group [4.4.1.20150109-0740] Cannot satisfy dependency: From: Eclipse e4 Rich Client Platform 1.3.100.v20140909-1633 (org.eclipse.e4.rcp.feature.group 1.3.100.v20140909-1633) To: com.ibm.icu [52.1.0.v201404241930] Cannot satisfy dependency: From: EPP Java EE IDE Feature 4.4.1.20150109-0740 (org.eclipse.epp.package.jee.feature.feature.group 4.4.1.20150109-0740) To: org.eclipse.platform.feature.group [4.4.0.v20140925-0400] Cannot satisfy dependency: From: Eclipse Platform 4.4.0.v20140925-0400 (org.eclipse.platform.feature.group 4.4.0.v20140925-0400) To: org.eclipse.rcp.feature.group [4.4.0.v20140925-0400] Cannot satisfy dependency: From: Eclipse RCP 4.4.0.v20140925-0400 (org.eclipse.rcp.feature.group 4.4.0.v20140925-0400) To: org.eclipse.e4.rcp.feature.group [1.3.100.v20140909-1633] Cannot satisfy dependency: From: Visual Editor 1.5.0.R20101202-1328 (org.eclipse.ve.feature.group 1.5.0.R20101202-1328) To: org.eclipse.ve.java.core [1.3.0,2.0.0) Cannot satisfy dependency: From: Visual Editor Java Core 1.5.0.R20101202-1328 (org.eclipse.ve.java.core 1.5.0.R20101202-1328) To: bundle com.ibm.icu [3.4.4.1,4.3.0)

Error Report

unread
Listings: 
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.eclipse.fx.ide.feature.feature.group,1.1.0.201411050807
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: e(fx)clipse - IDE 1.1.0.201411050807 (org.eclipse.fx.ide.feature.feature.group 1.1.0.201411050807) Missing requirement: Core (=none UI) components 1.1.0.201411050703 (org.eclipse.fx.core 1.1.0.201411050703) requires 'package javax.annotation 1.2.0' but it could not be found Cannot satisfy dependency: From: e(fx)clipse - IDE - Basic 1.1.0.201411050807 (org.eclipse.fx.ide.basic.feature.feature.group 1.1.0.201411050807) To: org.eclipse.fx.core [1.1.0.201411050703] Cannot satisfy dependency: From: e(fx)clipse - IDE 1.1.0.201411050807 (org.eclipse.fx.ide.feature.feature.group 1.1.0.201411050807) To: org.eclipse.fx.ide.basic.feature.feature.group [1.1.0.201411050807]

Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.eclipse.m2e.feature.feature.group,1.5.0.20140606-0033
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: m2e - Maven Integration for Eclipse (includes Incubating components) 1.5.0.20140606-0033 (org.eclipse.m2e.feature.feature.group 1.5.0.20140606-0033) Missing requirement: Maven Integration for Eclipse 1.5.0.20140606-0033 (org.eclipse.m2e.core 1.5.0.20140606-0033) requires 'bundle com.google.guava [14.0.1,16.0.0)' but it could not be found Cannot satisfy dependency: From: m2e - Maven Integration for Eclipse (includes Incubating components) 1.5.0.20140606-0033 (org.eclipse.m2e.feature.feature.group 1.5.0.20140606-0033) To: org.eclipse.m2e.core [1.5.0.20140606-0033]

Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.eclipse.m2e.feature.feature.group,1.5.0.20140606-0033
Detailed Message: 
Your original request has been modified. "m2e - Maven Integration for Eclipse (includes Incubating components)" is already installed, so an update will be performed instead. Cannot complete the install because one or more required items could not be found. Software being installed: m2e - Maven Integration for Eclipse (includes Incubating components) 1.5.0.20140606-0033 (org.eclipse.m2e.feature.feature.group 1.5.0.20140606-0033) Missing requirement: Maven Integration for Eclipse 1.5.0.20140606-0033 (org.eclipse.m2e.core 1.5.0.20140606-0033) requires 'bundle com.google.guava [14.0.1,16.0.0)' but it could not be found Cannot satisfy dependency: From: Maven Integration for Eclipse 1.5.0.20140606-0033 (org.eclipse.m2e.core.ui 1.5.0.20140606-0033) To: bundle org.eclipse.m2e.core [1.5.0,1.6.0) Cannot satisfy dependency: From: m2e - Maven Integration for Eclipse (includes Incubating components) 1.5.0.20140606-0033 (org.eclipse.m2e.feature.feature.group 1.5.0.20140606-0033) To: org.eclipse.m2e.refactoring [1.5.0.20140606-0033] Cannot satisfy dependency: From: Maven Integration for Eclipse Refactoring 1.5.0.20140606-0033 (org.eclipse.m2e.refactoring 1.5.0.20140606-0033) To: bundle org.eclipse.m2e.core.ui [1.5.0,1.6.0)

Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.jboss.tools.maven.portlet.feature.feature.group,1.6.1.Final-v20150109-2320-B116
Detailed Message: 
Cannot complete the install because of a conflicting dependency. Software being installed: JMX Console 1.4.0.Final-v20130327-0617-B80 (org.jboss.tools.jmx.feature.feature.group 1.4.0.Final-v20130327-0617-B80) Software being installed: JBoss Tools EGit Integration 2.6.1.Final-v20141209-0337-B67 (org.jboss.tools.openshift.egit.integration.feature.feature.group 2.6.1.Final-v20141209-0337-B67) Only one of the following can be installed at once: JMX Resources Bundle 1.6.1.Final-v20141209-0156-B106 (org.jboss.tools.jmx.core 1.6.1.Final-v20141209-0156-B106) JMX Resources Bundle 1.4.0.Final-v20130327-0617-B80 (org.jboss.tools.jmx.core 1.4.0.Final-v20130327-0617-B80) Cannot satisfy dependency: From: JBoss AS Core Plug-in 3.0.1.Final-v20141209-0156-B106 (org.jboss.ide.eclipse.as.core 3.0.1.Final-v20141209-0156-B106) To: bundle org.jboss.tools.jmx.core 1.6.0 Cannot satisfy dependency: From: JMX Console 1.4.0.Final-v20130327-0617-B80 (org.jboss.tools.jmx.feature.feature.group 1.4.0.Final-v20130327-0617-B80) To: org.jboss.tools.jmx.core [1.4.0.Final-v20130327-0617-B80] Cannot satisfy dependency: From: OpenShift EGit Core 2.6.1.Final-v20141209-0337-B67 (org.jboss.tools.openshift.egit.core 2.6.1.Final-v20141209-0337-B67) To: bundle org.jboss.ide.eclipse.as.core 3.0.0 Cannot satisfy dependency: From: JBoss Tools EGit Integration 2.6.1.Final-v20141209-0337-B67 (org.jboss.tools.openshift.egit.integration.feature.feature.group 2.6.1.Final-v20141209-0337-B67) To: org.jboss.tools.openshift.egit.core [2.6.1.Final-v20141209-0337-B67]

Error Report

unread
Listings: 
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.axdt.as3.feature.feature.group,0.0.82.201102071505
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: Axdt asdoc feature 0.0.82.201102071505 (org.axdt.asdoc.feature.feature.group 0.0.82.201102071505) Missing requirement: Axdt asdoc feature 0.0.82.201102071505 (org.axdt.asdoc.feature.feature.group 0.0.82.201102071505) requires 'com.google.collect 0.0.0' but it could not be found

Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.jboss.tools.maven.portlet.feature.feature.group,1.6.1.Final-v20150109-2320-B116
Detailed Message: 
Cannot complete the install because of a conflicting dependency. Software being installed: JBoss Tools Java Standard Tools 3.6.1.Final-v20141209-0353-B90 (org.jboss.tools.jst.feature.feature.group 3.6.1.Final-v20141209-0353-B90) Software currently installed: Eclipse IDE for Java EE Developers 1.5.2.20130211-1820 (epp.package.jee 1.5.2.20130211-1820) Only one of the following can be installed at once: Core Resource Management 3.8.0.v20120522-2034 (org.eclipse.core.resources 3.8.0.v20120522-2034) Core Resource Management 3.8.1.v20121114-124432 (org.eclipse.core.resources 3.8.1.v20121114-124432) Core Resource Management 3.9.1.v20140825-1431 (org.eclipse.core.resources 3.9.1.v20140825-1431) Core Resource Management 3.8.1.v20120802-154922 (org.eclipse.core.resources 3.8.1.v20120802-154922) Cannot satisfy dependency: From: Eclipse IDE for Java EE Developers 1.5.2.20130211-1820 (epp.package.jee 1.5.2.20130211-1820) To: org.eclipse.platform.ide 0.0.0 Cannot satisfy dependency: From: Eclipse Platform 4.2.0.v20120608-135145-9JF7BHV8FyMteji0Oi_ePMz0xuZ8TVo7lV0z0ecb (org.eclipse.platform.feature.group 4.2.0.v20120608-135145-9JF7BHV8FyMteji0Oi_ePMz0xuZ8TVo7lV0z0ecb) To: org.eclipse.core.resources [3.8.0.v20120522-2034] Cannot satisfy dependency: From: Eclipse Platform 4.2.1.v20120814-120134-9JF7BHVGFyMveli1uX6aTH0q-eAap6PAgOP5mO (org.eclipse.platform.feature.group 4.2.1.v20120814-120134-9JF7BHVGFyMveli1uX6aTH0q-eAap6PAgOP5mO) To: org.eclipse.core.resources [3.8.1.v20120802-154922] Cannot satisfy dependency: From: Eclipse Platform 4.2.1.v20130118-173121-9MF7GHYdG0B5kx4E_SkfZV-1mNjVATf67ZAb7 (org.eclipse.platform.feature.group 4.2.1.v20130118-173121-9MF7GHYdG0B5kx4E_SkfZV-1mNjVATf67ZAb7) To: org.eclipse.core.resources [3.8.1.v20121114-124432] Cannot satisfy dependency: From: Eclipse Platform 4.2.0.I20120608-1400 (org.eclipse.platform.ide 4.2.0.I20120608-1400) To: org.eclipse.platform.feature.group [4.2.0.v20120608-135145-9JF7BHV8FyMteji0Oi_ePMz0xuZ8TVo7lV0z0ecb] Cannot satisfy dependency: From: Eclipse Platform 4.2.1.M20120914-1800 (org.eclipse.platform.ide 4.2.1.M20120914-1800) To: org.eclipse.platform.feature.group [4.2.1.v20120814-120134-9JF7BHVGFyMveli1uX6aTH0q-eAap6PAgOP5mO] Cannot satisfy dependency: From: Eclipse Platform 4.2.2.M20130204-1200 (org.eclipse.platform.ide 4.2.2.M20130204-1200) To: org.eclipse.platform.feature.group [4.2.1.v20130118-173121-9MF7GHYdG0B5kx4E_SkfZV-1mNjVATf67ZAb7] Cannot satisfy dependency: From: JBoss Tools Common UI Plug-in 3.6.1.Final-v20141209-0333-B84 (org.jboss.tools.common.ui 3.6.1.Final-v20141209-0333-B84) To: bundle org.jboss.tools.foundation.ui 1.1.0 Cannot satisfy dependency: From: JBoss Tools Foundation UI 1.1.1.Final-v20141209-0333-B84 (org.jboss.tools.foundation.ui 1.1.1.Final-v20141209-0333-B84) To: bundle org.eclipse.core.resources 3.8.100 Cannot satisfy dependency: From: JBoss Tools Java Standard Tools 3.6.1.Final-v20141209-0353-B90 (org.jboss.tools.jst.feature.feature.group 3.6.1.Final-v20141209-0353-B90) To: org.jboss.tools.jst.web.ui [3.6.1.Final-v20141209-0353-B90] Cannot satisfy dependency: From: Jsp Editor Plug-in 3.6.1.Final-v20141209-0353-B90 (org.jboss.tools.jst.web.ui 3.6.1.Final-v20141209-0353-B90) To: bundle org.jboss.tools.common.ui 0.0.0

Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.obeonetwork.dsl.feature.uml2.feature.group,3.0.0.201401171447
Detailed Message: 
Cannot complete the install because of a conflicting dependency. Software being installed: UML Designer (based on Obeo Designer) 3.0.0.201401171447 (org.obeonetwork.dsl.feature.uml2.feature.group 3.0.0.201401171447) Software currently installed: Eclipse IDE for Java EE Developers 1.4.2.20120213-0813 (epp.package.jee 1.4.2.20120213-0813) Only one of the following can be installed at once: Eclipse UI 3.105.0.v20130522-1122 (org.eclipse.ui 3.105.0.v20130522-1122) Eclipse UI 3.104.0.v20121024-145224 (org.eclipse.ui 3.104.0.v20121024-145224) Eclipse UI 3.8.2.v20121018-234953 (org.eclipse.ui 3.8.2.v20121018-234953) Eclipse UI 3.106.0.v20140812-1751 (org.eclipse.ui 3.106.0.v20140812-1751) Eclipse UI 3.7.0.I20110602-0100 (org.eclipse.ui 3.7.0.I20110602-0100) Eclipse UI 3.7.0.v20110928-1505 (org.eclipse.ui 3.7.0.v20110928-1505) Cannot satisfy dependency: From: Eclipse IDE for Java EE Developers 1.4.2.20120213-0813 (epp.package.jee 1.4.2.20120213-0813) To: org.eclipse.epp.package.jee.feature.feature.group [1.4.2.20120213-0813] Cannot satisfy dependency: From: Java EE IDE Feature 1.4.2.20120213-0813 (org.eclipse.epp.package.jee.feature.feature.group 1.4.2.20120213-0813) To: org.eclipse.platform.feature.group [3.7.2.v20120207-1839-9gF7UHPDFxGjd-PqDr2jX_4yKaumkoHTz04_q-q] Cannot satisfy dependency: From: Eclipse Platform 3.7.2.v20120207-1839-9gF7UHPDFxGjd-PqDr2jX_4yKaumkoHTz04_q-q (org.eclipse.platform.feature.group 3.7.2.v20120207-1839-9gF7UHPDFxGjd-PqDr2jX_4yKaumkoHTz04_q-q) To: org.eclipse.rcp.feature.group [3.7.2.v20120120-1424-9DB5FmnFq5JCf1UA38R-kz0S0272] Cannot satisfy dependency: From: Eclipse RCP 3.7.2.v20120120-1424-9DB5FmnFq5JCf1UA38R-kz0S0272 (org.eclipse.rcp.feature.group 3.7.2.v20120120-1424-9DB5FmnFq5JCf1UA38R-kz0S0272) To: org.eclipse.ui [3.7.0.v20110928-1505] Cannot satisfy dependency: From: UML Designer (based on Obeo Designer) 3.0.0.201401171447 (org.obeonetwork.dsl.feature.uml2.feature.group 3.0.0.201401171447) To: org.obeonetwork.dsl.uml2.usage [3.0.0.201401171447] Cannot satisfy dependency: From: UML Designer Usage Stats collector 3.0.0.201401171447 (org.obeonetwork.dsl.uml2.usage 3.0.0.201401171447) To: bundle org.eclipse.ui 3.8.0

Error Report

unread
Error Code: 
4
Error Message: 
Cannot continue the operation. There is another install operation in progress.
Installable Units Reported: 
com.dubture.composer.feature.feature.group,1.0.2.201412171757
Detailed Message: 
Cannot continue the operation. There is another install operation in progress.

Error Report

unread
Listings: 
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.scala-ide.sdt.feature.feature.group,4.0.0.v-2_11-201501121809-027320c
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: JDT Weaving for Scala 4.0.0.v-2_11-201501121809-027320c (org.scala-ide.sdt.weaving.feature.feature.group 4.0.0.v-2_11-201501121809-027320c) Missing requirement: WeavingService Plug-in 1.0.400.weaving-hook-20140821 (org.eclipse.equinox.weaving.aspectj 1.0.400.weaving-hook-20140821) requires 'package org.osgi.framework.namespace 1.1.0' but it could not be found Cannot satisfy dependency: From: JDT Weaving for Scala 4.0.0.v-2_11-201501121809-027320c (org.scala-ide.sdt.weaving.feature.feature.group 4.0.0.v-2_11-201501121809-027320c) To: org.eclipse.equinox.weaving.aspectj [1.0.400.weaving-hook-20140821]

Error Report

unread
Listings: 
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.scala-ide.sdt.feature.feature.group,4.0.0.v-2_11-201501121809-027320c
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: Scala IDE for Eclipse 4.0.0.v-2_11-201501121809-027320c (org.scala-ide.sdt.feature.feature.group 4.0.0.v-2_11-201501121809-027320c) Missing requirement: Scala Plugin 4.0.0.v-2_11-201501121809-027320c (org.scala-ide.sdt.core 4.0.0.v-2_11-201501121809-027320c) requires 'bundle org.eclipse.jdt.core [3.10.0,4.0.0)' but it could not be found Cannot satisfy dependency: From: Scala IDE for Eclipse 4.0.0.v-2_11-201501121809-027320c (org.scala-ide.sdt.feature.feature.group 4.0.0.v-2_11-201501121809-027320c) To: org.scala-ide.sdt.core [4.0.0.v-2_11-201501121809-027320c]

Error Report

unread
Listings: 
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.scala-ide.sdt.feature.feature.group,4.0.0.v-2_11-201501121809-027320c
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: Scala Worksheet 0.2.6.v-2_11-201501131040-8101792 (org.scalaide.worksheet.feature.feature.group 0.2.6.v-2_11-201501131040-8101792) Missing requirement: Scala Plugin 4.0.0.v-2_11-201412161058-027320c (org.scala-ide.sdt.core 4.0.0.v-2_11-201412161058-027320c) requires 'bundle org.eclipse.e4.ui.workbench 1.0.2' but it could not be found Missing requirement: Scala Plugin 4.0.0.v-2_11-201412171518-2279837 (org.scala-ide.sdt.core 4.0.0.v-2_11-201412171518-2279837) requires 'bundle org.eclipse.e4.ui.workbench 0.0.0' but it could not be found Missing requirement: Scala Plugin 4.0.0.v-2_11-201501121809-027320c (org.scala-ide.sdt.core 4.0.0.v-2_11-201501121809-027320c) requires 'bundle org.eclipse.e4.ui.workbench 1.0.2' but it could not be found Missing requirement: Scala Plugin 4.0.0.v-2_11-201501131019-027320c (org.scala-ide.sdt.core 4.0.0.v-2_11-201501131019-027320c) requires 'bundle org.eclipse.e4.ui.workbench 1.0.2' but it could not be found Cannot satisfy dependency: From: Scala Worksheet plugin 0.2.6.v-2_11-201501131040-8101792 (org.scalaide.worksheet 0.2.6.v-2_11-201501131040-8101792) To: bundle org.scala-ide.sdt.core [4.0.0,5.0.0) Cannot satisfy dependency: From: Scala Worksheet 0.2.6.v-2_11-201501131040-8101792 (org.scalaide.worksheet.feature.feature.group 0.2.6.v-2_11-201501131040-8101792) To: org.scalaide.worksheet [0.2.6.v-2_11-201501131040-8101792]

Error Report

unread
Error Code: 
4
Error Message: 
Cannot continue the operation. There is another install operation in progress.
Installable Units Reported: 
org.jboss.tools.maven.portlet.feature.feature.group,1.6.1.Final-v20150109-2320-B116
Detailed Message: 
Cannot continue the operation. There is another install operation in progress.

Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.eclipse.m2e.wtp.feature.feature.group,1.1.0.20140611-1646
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: m2e-wtp - Maven Integration for WTP 1.1.0.20140611-1646 (org.eclipse.m2e.wtp.feature.feature.group 1.1.0.20140611-1646) Missing requirement: Overlay support for Eclipse WTP 1.1.0.20140611-1646 (org.eclipse.m2e.wtp.overlay 1.1.0.20140611-1646) requires 'bundle org.eclipse.jem.workbench 0.0.0' but it could not be found Cannot satisfy dependency: From: m2e-wtp - Maven Integration for WTP 1.1.0.20140611-1646 (org.eclipse.m2e.wtp.feature.feature.group 1.1.0.20140611-1646) To: org.eclipse.m2e.wtp.overlay.ui [1.1.0.20140611-1646] Cannot satisfy dependency: From: Overlay support for Eclipse WTP - UI 1.1.0.20140611-1646 (org.eclipse.m2e.wtp.overlay.ui 1.1.0.20140611-1646) To: bundle org.eclipse.m2e.wtp.overlay 0.0.0

Error Report

unread
Error Code: 
4
Error Message: 
Cannot continue the operation. There is another install operation in progress.
Installable Units Reported: 
com.github.eclipsecolortheme.feature.feature.group,1.0.0.201410260308
Detailed Message: 
Cannot continue the operation. There is another install operation in progress.

Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.eclipse.m2e.wtp.feature.feature.group,1.0.1.20130911-1545
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: m2e-wtp - Maven Integration for WTP 1.0.1.20130911-1545 (org.eclipse.m2e.wtp.feature.feature.group 1.0.1.20130911-1545) Missing requirement: Maven Integration for Eclipse 1.5.0.20140606-0033 (org.eclipse.m2e.core 1.5.0.20140606-0033) requires 'bundle com.google.guava [14.0.1,16.0.0)' but it could not be found Cannot satisfy dependency: From: m2e - Maven Integration for Eclipse (includes Incubating components) 1.5.0.20140606-0033 (org.eclipse.m2e.feature.feature.group 1.5.0.20140606-0033) To: org.eclipse.m2e.core [1.5.0.20140606-0033] Cannot satisfy dependency: From: m2e-wtp - Maven Integration for WTP 1.0.1.20130911-1545 (org.eclipse.m2e.wtp.feature.feature.group 1.0.1.20130911-1545) To: org.eclipse.m2e.feature.feature.group 1.4.0

Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.sonatype.m2e.mavenarchiver.feature.feature.group,0.15.0.201207090125-signed-20130612210623
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: m2e connector for mavenarchiver pom properties 0.15.0.201207090125-signed-20130612210623 (org.sonatype.m2e.mavenarchiver.feature.feature.group 0.15.0.201207090125-signed-20130612210623) Missing requirement: Maven Integration for Eclipse 1.5.0.20140606-0033 (org.eclipse.m2e.core 1.5.0.20140606-0033) requires 'bundle com.google.guava [14.0.1,16.0.0)' but it could not be found Cannot satisfy dependency: From: Maven Integration for Eclipse JDT 1.5.0.20140606-0033 (org.eclipse.m2e.jdt 1.5.0.20140606-0033) To: bundle org.eclipse.m2e.core [1.5.0,1.6.0) Cannot satisfy dependency: From: m2e connector for the mavenarchiver and pom properties 0.15.0.201207090125-signed-20130612210623 (org.sonatype.m2e.mavenarchiver 0.15.0.201207090125-signed-20130612210623) To: bundle org.eclipse.m2e.jdt [1.0.0,2.0.0) Cannot satisfy dependency: From: m2e connector for mavenarchiver pom properties 0.15.0.201207090125-signed-20130612210623 (org.sonatype.m2e.mavenarchiver.feature.feature.group 0.15.0.201207090125-signed-20130612210623) To: org.sonatype.m2e.mavenarchiver [0.15.0.201207090125-signed-20130612210623]

Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.sonatype.m2e.mavenarchiver.feature.feature.group,0.15.0.201207090125-signed-20130612210623
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: m2e-wtp - Maven Integration for WTP 1.0.1.20130911-1545 (org.eclipse.m2e.wtp.feature.feature.group 1.0.1.20130911-1545) Missing requirement: Maven Integration for Eclipse 1.5.0.20140606-0033 (org.eclipse.m2e.core 1.5.0.20140606-0033) requires 'bundle com.google.guava [14.0.1,16.0.0)' but it could not be found Cannot satisfy dependency: From: Maven Integration for Eclipse WTP 1.0.1.20130911-1545 (org.eclipse.m2e.wtp 1.0.1.20130911-1545) To: bundle org.eclipse.m2e.core [1.4.0,2.0.0) Cannot satisfy dependency: From: m2e-wtp - Maven Integration for WTP 1.0.1.20130911-1545 (org.eclipse.m2e.wtp.feature.feature.group 1.0.1.20130911-1545) To: org.eclipse.m2e.wtp [1.0.1.20130911-1545]

Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.sonatype.m2e.mavenarchiver.feature.feature.group,0.15.0.201207090125-signed-20130612210623
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: m2e-wtp - Maven Integration for WTP 1.0.1.20130911-1545 (org.eclipse.m2e.wtp.feature.feature.group 1.0.1.20130911-1545) Missing requirement: Maven Integration for Eclipse 1.5.0.20140606-0033 (org.eclipse.m2e.core 1.5.0.20140606-0033) requires 'bundle com.google.guava [14.0.1,16.0.0)' but it could not be found Cannot satisfy dependency: From: Maven Integration for Eclipse WTP 1.0.1.20130911-1545 (org.eclipse.m2e.wtp 1.0.1.20130911-1545) To: bundle org.eclipse.m2e.core [1.4.0,2.0.0) Cannot satisfy dependency: From: m2e-wtp - Maven Integration for WTP 1.0.1.20130911-1545 (org.eclipse.m2e.wtp.feature.feature.group 1.0.1.20130911-1545) To: org.eclipse.m2e.wtp [1.0.1.20130911-1545]