(41)

Primary tabs

Error Report

unread
Error Code: 
4
Error Message: 
Cannot continue the operation. There is another install operation in progress.
Installable Units Reported: 
com.jboss.devstudio.core.feature.feature.group,8.0.2.GA-v20150114-2029-B382
Detailed Message: 
Cannot continue the operation. There is another install operation in progress.

Error Report

unread
Error Code: 
4
Error Message: 
Cannot continue the operation. There is another install operation in progress.
Installable Units Reported: 
org.jboss.tools.maven.portlet.feature.feature.group,1.6.1.Final-v20150109-2320-B116
Detailed Message: 
Cannot continue the operation. There is another install operation in progress.

Error Report

unread
Error Code: 
4
Error Message: 
Cannot continue the operation. There is another install operation in progress.
Installable Units Reported: 
edu.umd.cs.findbugs.plugin.eclipse.feature.group,3.0.0.20140706-2cfb468
Detailed Message: 
Cannot continue the operation. There is another install operation in progress.

Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.eclipse.jgit.feature.group,3.6.2.201501210735-r
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: Eclipse Git Team Provider 3.6.2.201501210735-r (org.eclipse.egit.feature.group 3.6.2.201501210735-r) Missing requirement: Git Team Provider UI 3.6.2.201501210735-r (org.eclipse.egit.ui 3.6.2.201501210735-r) requires 'bundle org.eclipse.team.core [3.6.100,4.0.0)' but it could not be found Cannot satisfy dependency: From: Eclipse Git Team Provider 3.6.2.201501210735-r (org.eclipse.egit.feature.group 3.6.2.201501210735-r) To: org.eclipse.egit.ui [3.6.2.201501210735-r]

Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
com.ianbrandt.tools.m2e.mdp.feature.feature.group,0.0.4.201410161303
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: m2e connector for the Maven Dependency Plugin 0.0.4.201410161303 (com.ianbrandt.tools.m2e.mdp.feature.feature.group 0.0.4.201410161303) Missing requirement: m2e connector for Maven Dependency Plugin 0.0.4.201410161303 (com.ianbrandt.tools.m2e.mdp.core 0.0.4.201410161303) requires 'bundle org.eclipse.m2e.jdt 1.4.0' but it could not be found Cannot satisfy dependency: From: m2e connector for the Maven Dependency Plugin 0.0.4.201410161303 (com.ianbrandt.tools.m2e.mdp.feature.feature.group 0.0.4.201410161303) To: com.ianbrandt.tools.m2e.mdp.core [0.0.4.201410161303]

Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
oracle.eclipse.tools.glassfish.feature.group,7.3.3.201412231459
Detailed Message: 
Cannot complete the install because of a conflicting dependency. Software being installed: GlassFish Tools 7.3.3.201412231459 (oracle.eclipse.tools.glassfish.feature.group 7.3.3.201412231459) Software currently installed: Eclipse IDE for Java EE Developers 1.3.1.20100916-1202 (epp.package.jee 1.3.1.20100916-1202) Only one of the following can be installed at once: Eclipse Workbench User Guide 3.6.1.r361_v20100825-0800 (org.eclipse.platform.doc.user 3.6.1.r361_v20100825-0800) Eclipse Workbench User Guide 4.4.1.v20140829-1306 (org.eclipse.platform.doc.user 4.4.1.v20140829-1306) Eclipse Workbench User Guide 3.6.0.v20100608 (org.eclipse.platform.doc.user 3.6.0.v20100608) Eclipse Workbench User Guide 3.6.2.r362_v20101117-0800 (org.eclipse.platform.doc.user 3.6.2.r362_v20101117-0800) Cannot satisfy dependency: From: Eclipse IDE for Java EE Developers 1.3.1.20100916-1202 (epp.package.jee 1.3.1.20100916-1202) To: org.eclipse.epp.package.jee.feature.feature.group [1.3.1.20100916-1202] Cannot satisfy dependency: From: GlassFish Tools 7.3.3.201412231459 (oracle.eclipse.tools.glassfish.feature.group 7.3.3.201412231459) To: org.eclipse.platform.feature.group 4.4.0 Cannot satisfy dependency: From: Java EE IDE Feature 1.3.1.20100916-1202 (org.eclipse.epp.package.jee.feature.feature.group 1.3.1.20100916-1202) To: org.eclipse.platform.feature.group [3.6.1.r361_v20100909-9gF78GrkFqw7GrsZnvz0JWNTeb6fue6896L] Cannot satisfy dependency: From: Eclipse Platform 3.6.1.r361_v20100909-9gF78GrkFqw7GrsZnvz0JWNTeb6fue6896L (org.eclipse.platform.feature.group 3.6.1.r361_v20100909-9gF78GrkFqw7GrsZnvz0JWNTeb6fue6896L) To: org.eclipse.platform.doc.user [3.6.1.r361_v20100825-0800] Cannot satisfy dependency: From: Eclipse Platform 4.4.0.v20140925-0400 (org.eclipse.platform.feature.group 4.4.0.v20140925-0400) To: org.eclipse.platform.doc.user [4.4.1.v20140829-1306]

Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
com.ianbrandt.tools.m2e.mdp.feature.feature.group,0.0.4.201410161303
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: m2e connector for the Maven Dependency Plugin 0.0.4.201410161303 (com.ianbrandt.tools.m2e.mdp.feature.feature.group 0.0.4.201410161303) Missing requirement: Maven Integration for Eclipse 1.6.0.20140823-1318 (org.eclipse.m2e.core 1.6.0.20140823-1318) requires 'bundle org.eclipse.osgi 3.10.0' but it could not be found Missing requirement: Maven Integration for Eclipse 1.6.0.20141217-1418 (org.eclipse.m2e.core 1.6.0.20141217-1418) requires 'bundle org.eclipse.osgi 3.10.0' but it could not be found Cannot satisfy dependency: From: m2e connector for Maven Dependency Plugin 0.0.4.201410161303 (com.ianbrandt.tools.m2e.mdp.core 0.0.4.201410161303) To: bundle org.eclipse.m2e.core 1.5.0 Cannot satisfy dependency: From: m2e connector for the Maven Dependency Plugin 0.0.4.201410161303 (com.ianbrandt.tools.m2e.mdp.feature.feature.group 0.0.4.201410161303) To: com.ianbrandt.tools.m2e.mdp.core [0.0.4.201410161303]

Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
com.ianbrandt.tools.m2e.mdp.feature.feature.group,0.0.4.201410161303
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: m2e connector for the Maven Dependency Plugin 0.0.4.201410161303 (com.ianbrandt.tools.m2e.mdp.feature.feature.group 0.0.4.201410161303) Missing requirement: m2e connector for Maven Dependency Plugin 0.0.4.201410161303 (com.ianbrandt.tools.m2e.mdp.core 0.0.4.201410161303) requires 'bundle org.eclipse.m2e.jdt 1.4.0' but it could not be found Cannot satisfy dependency: From: m2e connector for the Maven Dependency Plugin 0.0.4.201410161303 (com.ianbrandt.tools.m2e.mdp.feature.feature.group 0.0.4.201410161303) To: com.ianbrandt.tools.m2e.mdp.core [0.0.4.201410161303]

Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
oracle.eclipse.tools.glassfish.feature.group,7.3.3.201412231459
Detailed Message: 
Cannot complete the install because of a conflicting dependency. Software being installed: GlassFish Tools 7.3.3.201412231459 (oracle.eclipse.tools.glassfish.feature.group 7.3.3.201412231459) Software currently installed: Eclipse IDE for Java EE Developers 1.3.1.20100916-1202 (epp.package.jee 1.3.1.20100916-1202) Only one of the following can be installed at once: Eclipse Workbench User Guide 3.6.1.r361_v20100825-0800 (org.eclipse.platform.doc.user 3.6.1.r361_v20100825-0800) Eclipse Workbench User Guide 4.4.1.v20140829-1306 (org.eclipse.platform.doc.user 4.4.1.v20140829-1306) Eclipse Workbench User Guide 3.6.0.v20100608 (org.eclipse.platform.doc.user 3.6.0.v20100608) Eclipse Workbench User Guide 3.6.2.r362_v20101117-0800 (org.eclipse.platform.doc.user 3.6.2.r362_v20101117-0800) Cannot satisfy dependency: From: Eclipse IDE for Java EE Developers 1.3.1.20100916-1202 (epp.package.jee 1.3.1.20100916-1202) To: org.eclipse.epp.package.jee.feature.feature.group [1.3.1.20100916-1202] Cannot satisfy dependency: From: GlassFish Tools 7.3.3.201412231459 (oracle.eclipse.tools.glassfish.feature.group 7.3.3.201412231459) To: org.eclipse.platform.feature.group 4.4.0 Cannot satisfy dependency: From: Java EE IDE Feature 1.3.1.20100916-1202 (org.eclipse.epp.package.jee.feature.feature.group 1.3.1.20100916-1202) To: org.eclipse.platform.feature.group [3.6.1.r361_v20100909-9gF78GrkFqw7GrsZnvz0JWNTeb6fue6896L] Cannot satisfy dependency: From: Eclipse Platform 3.6.1.r361_v20100909-9gF78GrkFqw7GrsZnvz0JWNTeb6fue6896L (org.eclipse.platform.feature.group 3.6.1.r361_v20100909-9gF78GrkFqw7GrsZnvz0JWNTeb6fue6896L) To: org.eclipse.platform.doc.user [3.6.1.r361_v20100825-0800] Cannot satisfy dependency: From: Eclipse Platform 4.4.0.v20140925-0400 (org.eclipse.platform.feature.group 4.4.0.v20140925-0400) To: org.eclipse.platform.doc.user [4.4.1.v20140829-1306]

Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
com.ianbrandt.tools.m2e.mdp.feature.feature.group,0.0.4.201410161303
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: m2e connector for the Maven Dependency Plugin 0.0.4.201410161303 (com.ianbrandt.tools.m2e.mdp.feature.feature.group 0.0.4.201410161303) Missing requirement: Maven Integration for Eclipse 1.6.0.20140823-1318 (org.eclipse.m2e.core 1.6.0.20140823-1318) requires 'bundle org.eclipse.osgi 3.10.0' but it could not be found Missing requirement: Maven Integration for Eclipse 1.6.0.20141217-1418 (org.eclipse.m2e.core 1.6.0.20141217-1418) requires 'bundle org.eclipse.osgi 3.10.0' but it could not be found Cannot satisfy dependency: From: m2e connector for Maven Dependency Plugin 0.0.4.201410161303 (com.ianbrandt.tools.m2e.mdp.core 0.0.4.201410161303) To: bundle org.eclipse.m2e.core 1.5.0 Cannot satisfy dependency: From: m2e connector for the Maven Dependency Plugin 0.0.4.201410161303 (com.ianbrandt.tools.m2e.mdp.feature.feature.group 0.0.4.201410161303) To: com.ianbrandt.tools.m2e.mdp.core [0.0.4.201410161303]

Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
oracle.eclipse.tools.glassfish.feature.group,7.3.3.201412231459
Detailed Message: 
Cannot complete the install because of a conflicting dependency. Software being installed: GlassFish Tools 7.3.3.201412231459 (oracle.eclipse.tools.glassfish.feature.group 7.3.3.201412231459) Software currently installed: Eclipse IDE for Java EE Developers 1.3.1.20100916-1202 (epp.package.jee 1.3.1.20100916-1202) Only one of the following can be installed at once: Eclipse Workbench User Guide 3.6.1.r361_v20100825-0800 (org.eclipse.platform.doc.user 3.6.1.r361_v20100825-0800) Eclipse Workbench User Guide 4.4.1.v20140829-1306 (org.eclipse.platform.doc.user 4.4.1.v20140829-1306) Eclipse Workbench User Guide 3.6.0.v20100608 (org.eclipse.platform.doc.user 3.6.0.v20100608) Eclipse Workbench User Guide 3.6.2.r362_v20101117-0800 (org.eclipse.platform.doc.user 3.6.2.r362_v20101117-0800) Cannot satisfy dependency: From: Eclipse IDE for Java EE Developers 1.3.1.20100916-1202 (epp.package.jee 1.3.1.20100916-1202) To: org.eclipse.epp.package.jee.feature.feature.group [1.3.1.20100916-1202] Cannot satisfy dependency: From: GlassFish Tools 7.3.3.201412231459 (oracle.eclipse.tools.glassfish.feature.group 7.3.3.201412231459) To: org.eclipse.platform.feature.group 4.4.0 Cannot satisfy dependency: From: Java EE IDE Feature 1.3.1.20100916-1202 (org.eclipse.epp.package.jee.feature.feature.group 1.3.1.20100916-1202) To: org.eclipse.platform.feature.group [3.6.1.r361_v20100909-9gF78GrkFqw7GrsZnvz0JWNTeb6fue6896L] Cannot satisfy dependency: From: Eclipse Platform 3.6.1.r361_v20100909-9gF78GrkFqw7GrsZnvz0JWNTeb6fue6896L (org.eclipse.platform.feature.group 3.6.1.r361_v20100909-9gF78GrkFqw7GrsZnvz0JWNTeb6fue6896L) To: org.eclipse.platform.doc.user [3.6.1.r361_v20100825-0800] Cannot satisfy dependency: From: Eclipse Platform 4.4.0.v20140925-0400 (org.eclipse.platform.feature.group 4.4.0.v20140925-0400) To: org.eclipse.platform.doc.user [4.4.1.v20140829-1306]

Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.eclipse.jgit.feature.group,3.6.2.201501210735-r
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: Eclipse Git Team Provider 3.6.2.201501210735-r (org.eclipse.egit.feature.group 3.6.2.201501210735-r) Missing requirement: Git Team Provider UI 3.6.2.201501210735-r (org.eclipse.egit.ui 3.6.2.201501210735-r) requires 'bundle org.eclipse.core.runtime [3.7.0,4.0.0)' but it could not be found Cannot satisfy dependency: From: Eclipse Git Team Provider 3.6.2.201501210735-r (org.eclipse.egit.feature.group 3.6.2.201501210735-r) To: org.eclipse.egit.ui [3.6.2.201501210735-r]

Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
com.android.ide.eclipse.ndk.feature.feature.group,23.0.4.1468518
Detailed Message: 
Cannot complete the install because of a conflicting dependency. Software being installed: Android DDMS 23.0.4.1468518 (com.android.ide.eclipse.ddms.feature.feature.group 23.0.4.1468518) Software currently installed: Eclipse IDE for Java Developers 1.3.1.20100916-1202 (epp.package.java 1.3.1.20100916-1202) Only one of the following can be installed at once: Workbench 3.6.2.M20110210-1200 (org.eclipse.ui.workbench 3.6.2.M20110210-1200) Eclipse Workbench 3.104.0.v20130204-164612 (org.eclipse.ui.workbench 3.104.0.v20130204-164612) Workbench 3.6.1.M20100826-1330 (org.eclipse.ui.workbench 3.6.1.M20100826-1330) Workbench 3.6.0.I20100603-1100 (org.eclipse.ui.workbench 3.6.0.I20100603-1100) Cannot satisfy dependency: From: Android DDMS 23.0.4.1468518 (com.android.ide.eclipse.ddms.feature.feature.group 23.0.4.1468518) To: org.eclipse.ui 3.7.0 Cannot satisfy dependency: From: Eclipse IDE for Java Developers 1.3.1.20100916-1202 (epp.package.java 1.3.1.20100916-1202) To: org.eclipse.epp.package.java.feature.feature.group [1.3.1.20100916-1202] Cannot satisfy dependency: From: EPP Java Package 1.3.1.20100916-1202 (org.eclipse.epp.package.java.feature.feature.group 1.3.1.20100916-1202) To: org.eclipse.rcp.feature.group 3.6.0 Cannot satisfy dependency: From: Eclipse RCP 3.6.0.v20100519-9OArFKvFtsd7WLUKh-DcYTS (org.eclipse.rcp.feature.group 3.6.0.v20100519-9OArFKvFtsd7WLUKh-DcYTS) To: org.eclipse.ui.workbench [3.6.0.I20100603-1100] Cannot satisfy dependency: From: Eclipse RCP 3.6.1.r361_v20100827-9OArFLdFjY-ThSQXmKvKz0_T (org.eclipse.rcp.feature.group 3.6.1.r361_v20100827-9OArFLdFjY-ThSQXmKvKz0_T) To: org.eclipse.ui.workbench [3.6.1.M20100826-1330] Cannot satisfy dependency: From: Eclipse RCP 3.6.2.r362_v20101104-9SAxFMKFkSAqi8axkv1ZjegmiBLY (org.eclipse.rcp.feature.group 3.6.2.r362_v20101104-9SAxFMKFkSAqi8axkv1ZjegmiBLY) To: org.eclipse.ui.workbench [3.6.2.M20110210-1200] Cannot satisfy dependency: From: Eclipse UI 3.104.0.v20121024-145224 (org.eclipse.ui 3.104.0.v20121024-145224) To: bundle org.eclipse.ui.workbench [3.103.0,4.0.0)

Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.eclipse.jgit.feature.group,3.6.2.201501210735-r
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: Eclipse Git Team Provider 3.6.2.201501210735-r (org.eclipse.egit.feature.group 3.6.2.201501210735-r) Missing requirement: Git Team Provider UI 3.6.2.201501210735-r (org.eclipse.egit.ui 3.6.2.201501210735-r) requires 'bundle org.eclipse.core.runtime [3.7.0,4.0.0)' but it could not be found Cannot satisfy dependency: From: Eclipse Git Team Provider 3.6.2.201501210735-r (org.eclipse.egit.feature.group 3.6.2.201501210735-r) To: org.eclipse.egit.ui [3.6.2.201501210735-r]

Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
com.android.ide.eclipse.ndk.feature.feature.group,23.0.4.1468518
Detailed Message: 
Cannot complete the install because of a conflicting dependency. Software being installed: Android DDMS 23.0.4.1468518 (com.android.ide.eclipse.ddms.feature.feature.group 23.0.4.1468518) Software currently installed: Eclipse IDE for Java Developers 1.3.1.20100916-1202 (epp.package.java 1.3.1.20100916-1202) Only one of the following can be installed at once: Workbench 3.6.2.M20110210-1200 (org.eclipse.ui.workbench 3.6.2.M20110210-1200) Eclipse Workbench 3.104.0.v20130204-164612 (org.eclipse.ui.workbench 3.104.0.v20130204-164612) Workbench 3.6.1.M20100826-1330 (org.eclipse.ui.workbench 3.6.1.M20100826-1330) Workbench 3.6.0.I20100603-1100 (org.eclipse.ui.workbench 3.6.0.I20100603-1100) Cannot satisfy dependency: From: Android DDMS 23.0.4.1468518 (com.android.ide.eclipse.ddms.feature.feature.group 23.0.4.1468518) To: org.eclipse.ui 3.7.0 Cannot satisfy dependency: From: Eclipse IDE for Java Developers 1.3.1.20100916-1202 (epp.package.java 1.3.1.20100916-1202) To: org.eclipse.epp.package.java.feature.feature.group [1.3.1.20100916-1202] Cannot satisfy dependency: From: EPP Java Package 1.3.1.20100916-1202 (org.eclipse.epp.package.java.feature.feature.group 1.3.1.20100916-1202) To: org.eclipse.rcp.feature.group 3.6.0 Cannot satisfy dependency: From: Eclipse RCP 3.6.0.v20100519-9OArFKvFtsd7WLUKh-DcYTS (org.eclipse.rcp.feature.group 3.6.0.v20100519-9OArFKvFtsd7WLUKh-DcYTS) To: org.eclipse.ui.workbench [3.6.0.I20100603-1100] Cannot satisfy dependency: From: Eclipse RCP 3.6.1.r361_v20100827-9OArFLdFjY-ThSQXmKvKz0_T (org.eclipse.rcp.feature.group 3.6.1.r361_v20100827-9OArFLdFjY-ThSQXmKvKz0_T) To: org.eclipse.ui.workbench [3.6.1.M20100826-1330] Cannot satisfy dependency: From: Eclipse RCP 3.6.2.r362_v20101104-9SAxFMKFkSAqi8axkv1ZjegmiBLY (org.eclipse.rcp.feature.group 3.6.2.r362_v20101104-9SAxFMKFkSAqi8axkv1ZjegmiBLY) To: org.eclipse.ui.workbench [3.6.2.M20110210-1200] Cannot satisfy dependency: From: Eclipse UI 3.104.0.v20121024-145224 (org.eclipse.ui 3.104.0.v20121024-145224) To: bundle org.eclipse.ui.workbench [3.103.0,4.0.0)

Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.eclipse.ve.feature.group,1.5.0.R20101202-1328
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: Visual Editor 1.5.0.R20101202-1328 (org.eclipse.ve.feature.group 1.5.0.R20101202-1328) Missing requirement: Visual Editor PropertySheet 1.5.0.R20101202-1328 (org.eclipse.ve.propertysheet 1.5.0.R20101202-1328) requires 'bundle com.ibm.icu [3.4.4.1,4.3.0)' but it could not be found Cannot satisfy dependency: From: Visual Editor 1.5.0.R20101202-1328 (org.eclipse.ve.feature.group 1.5.0.R20101202-1328) To: org.eclipse.ve.swt [1.5.0.R20101202-1328] Cannot satisfy dependency: From: Visual Editor for Standard Widget Toolkit 1.5.0.R20101202-1328 (org.eclipse.ve.swt 1.5.0.R20101202-1328) To: bundle org.eclipse.ve.propertysheet [1.3.0,2.0.0)

Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.jboss.tools.runtime.feature.feature.group,1.2.0.v20111025-0316-H469-Final
Detailed Message: 
Cannot complete the install because of a conflicting dependency. Software being installed: JMX Console 1.1.0.v20111025-2055-H161-Final (org.jboss.tools.jmx.feature.feature.group 1.1.0.v20111025-2055-H161-Final) Software currently installed: Eclipse IDE for Java Developers 1.5.1.20120920-0737 (epp.package.java 1.5.1.20120920-0737) Only one of the following can be installed at once: Core Runtime 3.8.0.v20120912-155025 (org.eclipse.core.runtime 3.8.0.v20120912-155025) Core Runtime 3.8.0.v20120521-2346 (org.eclipse.core.runtime 3.8.0.v20120521-2346) Core Runtime 3.6.0.v20100505 (org.eclipse.core.runtime 3.6.0.v20100505) Core Runtime 3.10.0.v20140318-2214 (org.eclipse.core.runtime 3.10.0.v20140318-2214) Cannot satisfy dependency: From: Eclipse IDE for Java Developers 1.5.1.20120920-0737 (epp.package.java 1.5.1.20120920-0737) To: org.eclipse.epp.package.java.feature.feature.group [1.5.1.20120920-0737] Cannot satisfy dependency: From: Eclipse e4 Rich Client Platform 1.1.0.v20120521-2329-8yFTIGIbGGduEZ6-7-jLx41nXj (org.eclipse.e4.rcp.feature.group 1.1.0.v20120521-2329-8yFTIGIbGGduEZ6-7-jLx41nXj) To: org.eclipse.core.runtime [3.8.0.v20120521-2346] Cannot satisfy dependency: From: EPP Java Package 1.5.1.20120920-0737 (org.eclipse.epp.package.java.feature.feature.group 1.5.1.20120920-0737) To: org.eclipse.platform.feature.group [4.2.1.v20120814-120134-9JF7BHVGFyMveli1uX6aTH0q-eAap6PAgOP5mO] Cannot satisfy dependency: From: Eclipse Platform 4.2.1.v20120814-120134-9JF7BHVGFyMveli1uX6aTH0q-eAap6PAgOP5mO (org.eclipse.platform.feature.group 4.2.1.v20120814-120134-9JF7BHVGFyMveli1uX6aTH0q-eAap6PAgOP5mO) To: org.eclipse.rcp.feature.group [4.2.1.v20120814-120134-7IAPA8BrHQicS-rjP0GbqK780kMy] Cannot satisfy dependency: From: Eclipse RCP 4.2.1.v20120814-120134-7IAPA8BrHQicS-rjP0GbqK780kMy (org.eclipse.rcp.feature.group 4.2.1.v20120814-120134-7IAPA8BrHQicS-rjP0GbqK780kMy) To: org.eclipse.e4.rcp.feature.group [1.1.0.v20120521-2329-8yFTIGIbGGduEZ6-7-jLx41nXj] Cannot satisfy dependency: From: JMX Resources Bundle 1.2.0.v20111025-2055-H161-Final (org.jboss.tools.jmx.core 1.2.0.v20111025-2055-H161-Final) To: bundle org.eclipse.core.runtime [3.6.0,3.7.0) Cannot satisfy dependency: From: JMX Console 1.1.0.v20111025-2055-H161-Final (org.jboss.tools.jmx.feature.feature.group 1.1.0.v20111025-2055-H161-Final) To: org.jboss.tools.jmx.core [1.2.0.v20111025-2055-H161-Final]

Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.jboss.tools.runtime.feature.feature.group,1.2.0.v20111025-0316-H469-Final
Detailed Message: 
Cannot complete the install because of a conflicting dependency. Software being installed: Smooks Tools 1.1.0.v20111025-0650-H200-Final (org.jboss.tools.smooks.feature.feature.group 1.1.0.v20111025-0650-H200-Final) Software currently installed: Eclipse IDE for Java Developers 1.5.1.20120920-0737 (epp.package.java 1.5.1.20120920-0737) Only one of the following can be installed at once: Core Runtime 3.8.0.v20120912-155025 (org.eclipse.core.runtime 3.8.0.v20120912-155025) Core Runtime 3.8.0.v20120521-2346 (org.eclipse.core.runtime 3.8.0.v20120521-2346) Core Runtime 3.6.0.v20100505 (org.eclipse.core.runtime 3.6.0.v20100505) Core Runtime 3.10.0.v20140318-2214 (org.eclipse.core.runtime 3.10.0.v20140318-2214) Cannot satisfy dependency: From: Eclipse IDE for Java Developers 1.5.1.20120920-0737 (epp.package.java 1.5.1.20120920-0737) To: org.eclipse.epp.package.java.feature.feature.group [1.5.1.20120920-0737] Cannot satisfy dependency: From: Eclipse e4 Rich Client Platform 1.1.0.v20120521-2329-8yFTIGIbGGduEZ6-7-jLx41nXj (org.eclipse.e4.rcp.feature.group 1.1.0.v20120521-2329-8yFTIGIbGGduEZ6-7-jLx41nXj) To: org.eclipse.core.runtime [3.8.0.v20120521-2346] Cannot satisfy dependency: From: EPP Java Package 1.5.1.20120920-0737 (org.eclipse.epp.package.java.feature.feature.group 1.5.1.20120920-0737) To: org.eclipse.platform.feature.group [4.2.1.v20120814-120134-9JF7BHVGFyMveli1uX6aTH0q-eAap6PAgOP5mO] Cannot satisfy dependency: From: Eclipse Platform 4.2.1.v20120814-120134-9JF7BHVGFyMveli1uX6aTH0q-eAap6PAgOP5mO (org.eclipse.platform.feature.group 4.2.1.v20120814-120134-9JF7BHVGFyMveli1uX6aTH0q-eAap6PAgOP5mO) To: org.eclipse.rcp.feature.group [4.2.1.v20120814-120134-7IAPA8BrHQicS-rjP0GbqK780kMy] Cannot satisfy dependency: From: Eclipse RCP 4.2.1.v20120814-120134-7IAPA8BrHQicS-rjP0GbqK780kMy (org.eclipse.rcp.feature.group 4.2.1.v20120814-120134-7IAPA8BrHQicS-rjP0GbqK780kMy) To: org.eclipse.e4.rcp.feature.group [1.1.0.v20120521-2329-8yFTIGIbGGduEZ6-7-jLx41nXj] Cannot satisfy dependency: From: Smooks Tools Core Plug-in 1.2.0.v20111025-0650-H200-Final (org.jboss.tools.smooks.core 1.2.0.v20111025-0650-H200-Final) To: bundle org.eclipse.core.runtime [3.6.0,3.7.0) Cannot satisfy dependency: From: Smooks Tools 1.1.0.v20111025-0650-H200-Final (org.jboss.tools.smooks.feature.feature.group 1.1.0.v20111025-0650-H200-Final) To: org.jboss.tools.smooks.core [1.2.0.v20111025-0650-H200-Final]

Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.jboss.tools.runtime.feature.feature.group,1.2.0.v20111025-0316-H469-Final
Detailed Message: 
Cannot complete the install because of a conflicting dependency. Software being installed: JMX Console 1.1.0.v20111025-2055-H161-Final (org.jboss.tools.jmx.feature.feature.group 1.1.0.v20111025-2055-H161-Final) Software currently installed: Eclipse IDE for Java Developers 1.5.1.20120920-0737 (epp.package.java 1.5.1.20120920-0737) Only one of the following can be installed at once: Core Runtime 3.8.0.v20120912-155025 (org.eclipse.core.runtime 3.8.0.v20120912-155025) Core Runtime 3.8.0.v20120521-2346 (org.eclipse.core.runtime 3.8.0.v20120521-2346) Core Runtime 3.6.0.v20100505 (org.eclipse.core.runtime 3.6.0.v20100505) Core Runtime 3.10.0.v20140318-2214 (org.eclipse.core.runtime 3.10.0.v20140318-2214) Cannot satisfy dependency: From: Eclipse IDE for Java Developers 1.5.1.20120920-0737 (epp.package.java 1.5.1.20120920-0737) To: org.eclipse.epp.package.java.feature.feature.group [1.5.1.20120920-0737] Cannot satisfy dependency: From: Eclipse e4 Rich Client Platform 1.1.0.v20120521-2329-8yFTIGIbGGduEZ6-7-jLx41nXj (org.eclipse.e4.rcp.feature.group 1.1.0.v20120521-2329-8yFTIGIbGGduEZ6-7-jLx41nXj) To: org.eclipse.core.runtime [3.8.0.v20120521-2346] Cannot satisfy dependency: From: EPP Java Package 1.5.1.20120920-0737 (org.eclipse.epp.package.java.feature.feature.group 1.5.1.20120920-0737) To: org.eclipse.platform.feature.group [4.2.1.v20120814-120134-9JF7BHVGFyMveli1uX6aTH0q-eAap6PAgOP5mO] Cannot satisfy dependency: From: Eclipse Platform 4.2.1.v20120814-120134-9JF7BHVGFyMveli1uX6aTH0q-eAap6PAgOP5mO (org.eclipse.platform.feature.group 4.2.1.v20120814-120134-9JF7BHVGFyMveli1uX6aTH0q-eAap6PAgOP5mO) To: org.eclipse.rcp.feature.group [4.2.1.v20120814-120134-7IAPA8BrHQicS-rjP0GbqK780kMy] Cannot satisfy dependency: From: Eclipse RCP 4.2.1.v20120814-120134-7IAPA8BrHQicS-rjP0GbqK780kMy (org.eclipse.rcp.feature.group 4.2.1.v20120814-120134-7IAPA8BrHQicS-rjP0GbqK780kMy) To: org.eclipse.e4.rcp.feature.group [1.1.0.v20120521-2329-8yFTIGIbGGduEZ6-7-jLx41nXj] Cannot satisfy dependency: From: JMX Resources Bundle 1.2.0.v20111025-2055-H161-Final (org.jboss.tools.jmx.core 1.2.0.v20111025-2055-H161-Final) To: bundle org.eclipse.core.runtime [3.6.0,3.7.0) Cannot satisfy dependency: From: JMX Console 1.1.0.v20111025-2055-H161-Final (org.jboss.tools.jmx.feature.feature.group 1.1.0.v20111025-2055-H161-Final) To: org.jboss.tools.jmx.core [1.2.0.v20111025-2055-H161-Final]

Error Report

unread
Listings: 
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.scala-ide.sdt.feature.feature.group,4.0.0.v-2_11-201501121809-027320c
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: Scala Worksheet 0.2.6.v-2_11-201501131040-8101792 (org.scalaide.worksheet.feature.feature.group 0.2.6.v-2_11-201501131040-8101792) Missing requirement: WeavingService Plug-in 1.0.400.weaving-hook-20140821 (org.eclipse.equinox.weaving.aspectj 1.0.400.weaving-hook-20140821) requires 'package org.osgi.framework.namespace 1.1.0' but it could not be found Missing requirement: Aspect Weaving Hooks Plug-in 1.1.100.weaving-hook-20140821 (org.eclipse.equinox.weaving.hook 1.1.100.weaving-hook-20140821) requires 'bundle org.eclipse.osgi [3.10.0,4.0.0)' but it could not be found Cannot satisfy dependency: From: Scala IDE for Eclipse 4.0.0.v-2_11-201412161058-027320c (org.scala-ide.sdt.feature.feature.group 4.0.0.v-2_11-201412161058-027320c) To: org.scala-ide.sdt.weaving.feature.feature.group [4.0.0.v-2_11-201412161058-027320c] Cannot satisfy dependency: From: Scala IDE for Eclipse 4.0.0.v-2_11-201501121809-027320c (org.scala-ide.sdt.feature.feature.group 4.0.0.v-2_11-201501121809-027320c) To: org.scala-ide.sdt.weaving.feature.feature.group [4.0.0.v-2_11-201501121809-027320c] Cannot satisfy dependency: From: JDT Weaving for Scala 4.0.0.v-2_11-201412161058-027320c (org.scala-ide.sdt.weaving.feature.feature.group 4.0.0.v-2_11-201412161058-027320c) To: org.eclipse.equinox.weaving.aspectj [1.0.400.weaving-hook-20140821] Cannot satisfy dependency: From: JDT Weaving for Scala 4.0.0.v-2_11-201501121809-027320c (org.scala-ide.sdt.weaving.feature.feature.group 4.0.0.v-2_11-201501121809-027320c) To: org.eclipse.equinox.weaving.hook [1.1.100.weaving-hook-20140821] Cannot satisfy dependency: From: Scala Worksheet 0.2.6.v-2_11-201501131040-8101792 (org.scalaide.worksheet.feature.feature.group 0.2.6.v-2_11-201501131040-8101792) To: org.scala-ide.sdt.feature.feature.group [4.0.0,5.0.0)