IBM WebSphere MQ Explorer 8.0

Bookmark and Share
Update site

Add this URL to your Eclipse Installation to reach this Solution's Update Site.
Learn more...

Details Group Tabs

Reviews

Login  to post comments.

Won't Install

Submitted by Paul Dine on

I have just installed Eclipse Kepler. I have tried dragging and dropping this plug-in onto my Eclipse session and get a similar error to the 2 users above, i.e.:
Cannot complete the install because one or more required items could not be found.
Software currently installed: IBM WebSphere MQ Explorer Translations 7.5.0.201306280318 (com.ibm.mq.explorer.feature.nl1.feature.group 7.5.0.201306280318)
Missing requirement: WebSphere MQ Explorer Cluster Plug-in 7.5.0.201306280318 (com.ibm.mq.explorer.clusterplugin 7.5.0.201306280318) requires 'bundle org.eclipse.draw2d [3.2.0,5.0.0)' but it could not be found
Cannot satisfy dependency:
From: com.ibm.mq.explorer.clusterplugin.nl1 7.5.0.201306280318
To: bundle com.ibm.mq.explorer.clusterplugin 0.0.0
Cannot satisfy dependency:
From: IBM WebSphere MQ Explorer Translations 7.5.0.201306280318 (com.ibm.mq.explorer.feature.nl1.feature.group 7.5.0.201306280318)
To: com.ibm.mq.explorer.clusterplugin.nl1 [7.5.0.201306280318]

Wouldnt Install

Cannot complete the install because one or more required items could not be found.
Software currently installed: IBM WebSphere MQ Explorer Translations 7.5.0.201306280318 (com.ibm.mq.explorer.feature.nl1.feature.group 7.5.0.201306280318)
Missing requirement: WebSphere MQ Explorer Cluster Plug-in 7.5.0.201306280318 (com.ibm.mq.explorer.clusterplugin 7.5.0.201306280318) requires 'bundle org.eclipse.draw2d [3.2.0,5.0.0)' but it could not be found
Cannot satisfy dependency:
From: com.ibm.mq.explorer.clusterplugin.nl1 7.5.0.201306280318
To: bundle com.ibm.mq.explorer.clusterplugin 0.0.0
Cannot satisfy dependency:
From: IBM WebSphere MQ Explorer Translations 7.5.0.201306280318 (com.ibm.mq.explorer.feature.nl1.feature.group 7.5.0.201306280318)
To: com.ibm.mq.explorer.clusterplugin.nl1 [7.5.0.201306280318]

I have standard version of Eclipse2.0..

John, Were you able to install it?

Use Eclipse 4.2.2

Rahul,

Please use Eclipse 4.2.2 (Juno) as this is the Eclipse version listed as working with this plugin.

thanks,
Andrew

won't install

Submitted by John Hunt on

I get

Cannot complete the install because one or more required items could not be found.
Software currently installed: IBM WebSphere MQ Explorer Translations 7.5.0.201306280318 (com.ibm.mq.explorer.feature.nl1.feature.group 7.5.0.201306280318)
Missing requirement: WebSphere MQ Explorer Cluster Plug-in 7.5.0.201306280318 (com.ibm.mq.explorer.clusterplugin 7.5.0.201306280318) requires 'bundle org.eclipse.draw2d [3.2.0,5.0.0)' but it could not be found
Cannot satisfy dependency:
From: com.ibm.mq.explorer.clusterplugin.nl1 7.5.0.201306280318
To: bundle com.ibm.mq.explorer.clusterplugin 0.0.0
Cannot satisfy dependency:
From: IBM WebSphere MQ Explorer Translations 7.5.0.201306280318 (com.ibm.mq.explorer.feature.nl1.feature.group 7.5.0.201306280318)
To: com.ibm.mq.explorer.clusterplugin.nl1 [7.5.0.201306280318]