VaultClipse

Add this URL to your Eclipse Installation to reach this solution's update site.

Mars (4.5)
Luna (4.4)
Kepler (4.3)
Juno (4.2, 3.8)
Previous to Juno (<=4.1)
Neon (4.6)
Oxygen (4.7)


Learn more...

Details Group Tabs

pbasvani's picture

VaultClipse is not successfully installed. it allays says that below error

I installed through marketplace

Cannot complete the install because one or more required items could not be found.
  Software being installed: VaultClipse 0.3.120120501 (com.cp.vaultclipse.feature.feature.group 0.3.120120501)
  Missing requirement: Eclipse Vault Pluginin.name 0.3.1 (com.cp.vaultclipse 0.3.1) requires 'bundle org.eclipse.core.runtime.compatibility 0.0.0' but it could not be found
  Cannot satisfy dependency:
    From: VaultClipse 0.3.120120501 (com.cp.vaultclipse.feature.feature.group 0.3.120120501)
    To: com.cp.vaultclipse [0.3.1]