Unpublished plugin

Details Group Tabs

bmanndpy's picture

Take out the "r" from the update site URL and things will work.

bmanndpy's picture

www. apsstandard. org / doc / sdk / eclipse-plugin /

Take out the "r" in the update site URL to make things gooooo.

jbetancururibe's picture

I installed Eclipse successfully, but every time I try to install de plug-in for Eclipse I get an error message.

According with APS documentation (http :// www . apsstandard.org/doc/aps-eclipse-plugin-release-notes-1.5.0.pdf) this is what I'm doing:

1) Open Eclipse
2) I choose menu "Help > Install New Software"
3) I type this in the "Work with" field: http :// www . apsstandard.org/r/doc/sdk/eclipse-plugin then I check Application Packaging Standard and click Next button to proceed
4) Eclipse checks dependencies, then I click on Finish button and it starts with the installation

Few seconds later, I get this error message:
'==================
Cannot complete the install because one or more required items could not be found.
Software currently installed: APS Plug-in for Eclipse 1.5.0.273 (com.parallels.apstoolkit.feature.group 1.5.0.273)
Missing requirement: APS UI 1.0.0.273 (com.parallels.apstoolkit.ui 1.0.0.273) requires 'bundle org.apache.commons.httpclient 3.1.0' but it could not be found
Cannot satisfy dependency:
From: APS Plug-in for Eclipse 1.5.0.273 (com.parallels.apstoolkit.feature.group 1.5.0.273)
To: com.parallels.apstoolkit.ui [1.0.0.273]
'==================

... and the plug-in isn't installed on my Eclipse.

NOTE: URLs re malformed with blank spaces in the middle intentionally in order to post this comment.

amirtal2000's picture

it would be nice if the package was available for download...

very hard to review something without seeing it ;)