Tern Eclipse IDE

Add this URL to your Eclipse Installation to reach this solution's update site.

Neon (4.6)
Mars (4.5)
Luna (4.4)
Kepler (4.3)
Juno (4.2, 3.8)
Previous to Juno (<=4.1)
Oxygen (4.7)
Photon (4.8)


Learn more...

Details Group Tabs

Thursday, August 16, 2018 - 22:47
prajamanickam's picture

an error occurred while collecting items to be installed

Unable to read repository at oss.opensagres.fr/tern.repository/1.1.0/plugins/ternjs_1.1.0.201511082254.jar.

Premature end of Content-Length delimited message body (expected: 16753236; received: 130801