Spring Tool Suite (STS) for Eclipse Kepler (4.3) 3.5.0.RELEASE

Bookmark and Share
Update site

Add this URL to your Eclipse Installation to reach this Solution's Update Site.
Learn more...

Details Group Tabs

Reviews

Login  to post comments.

Error during install

Submitted by Evan Ross on

An error occurred while collecting items to be installed
session context was:(profile=epp.package.java, phase=org.eclipse.equinox.internal.p2.engine.phases.Collect, operand=, action=).
Unable to read repository at http //dist.springsource.com/release/TOOLS/update/3.4.0.RELEASE/e4.3/plugins/org.aspectj.ajde_1.8.0.20130801095600.jar.
The target server failed to respond

An error occurred while collecting items to be installed

Submitted by jian mo on

An error occurred while collecting items to be installed
session context was:(profile=epp.package.standard, phase=org.eclipse.equinox.internal.p2.engine.phases.Collect, operand=, action=).
No repository found containing: osgi.bundle,com.google.protobuf,2.4.0.v201105131100
No repository found containing: osgi.bundle,com.vmware.vfabric.ide.eclipse.tcserver.core,3.4.0.201310051547-RELEASE
No repository found containing: org.eclipse.update.feature,com.vmware.vfabric.ide.eclipse.tcserver,3.4.0.201310051547-RELEASE
No repository found containing: org.eclipse.update.feature,com.vmware.vfabric.ide.eclipse.tcserver.insight,3.4.0.201310051547-RELEASE
No repository found containing: osgi.bundle,com.vmware.vfabric.ide.eclipse.tcserver.ui,3.4.0.201310051547-RELEASE
No repository found containing: osgi.bundle,org.aspectj.ajde,1.8.0.20130801095600
No repository found containing: osgi.bundle,org.eclipse.ajdt.doc.user,2.2.4.e43x-20130830-1500
No repository found containing: osgi.bundle,org.eclipse.ajdt.examples,2.2.4.e43x-20130830-1500
No repository found containing: org.eclipse.update.feature,org.eclipse.contribution.xref,2.2.4.e43x-20130830-1500
No repository found containing: osgi.bundle,org.eclipse.contribution.xref.ui,2.2.4.e43x-20130830-1500
No repository found containing: osgi.bundle,org.eclipse.equinox.weaving.hook,1.0.200.I20130319-1000
No repository found containing: osgi.bundle,org.eclipse.equinox.weaving.hook.source,1.0.200.I20130319-1000
No repository found containing: org.eclipse.update.feature,org.eclipse.equinox.weaving.sdk,1.0.200.I20130319-1000
No repository found containing: org.eclipse.update.feature,org.springframework.ide.eclipse.ajdt.feature,3.4.0.201310051539-RELEASE
No repository found containing: osgi.bundle,org.springframework.ide.eclipse.aop.core,3.4.0.201310051539-RELEASE
No repository found containing: osgi.bundle,org.springframework.ide.eclipse.aop.ui,3.4.0.201310051539-RELEASE
No repository found containing: osgi.bundle,org.springframework.ide.eclipse.mylyn,3.4.0.201310051539-RELEASE
No repository found containing: osgi.bundle,org.springframework.ide.eclipse.roo.ui,3.4.0.201310051539-RELEASE
No repository found containing: osgi.bundle,org.springframework.ide.eclipse.webflow.ui.editor,3.4.0.201310051539-RELEASE
No repository found containing: osgi.bundle,org.springframework.ide.eclipse.webflow.ui.graph,3.4.0.201310051539-RELEASE
No repository found containing: osgi.bundle,org.springframework.ide.eclipse.wizard,3.4.0.201310051539-RELEASE
No repository found containing: osgi.bundle,org.springframework.roo.wrapping.json-simple,1.1.0.0010
No repository found containing: osgi.bundle,org.springframework.web.servlet,4.0.0.20130829-M3
No repository found containing: osgi.bundle,org.springsource.ide.eclipse.commons.configurator,3.4.0.201310051510-RELEASE
No repository found containing: osgi.bundle,org.springsource.ide.eclipse.commons.gettingstarted,3.4.0.201310051510-RELEASE
No repository found containing: osgi.bundle,org.springsource.ide.eclipse.commons.livexp,3.4.0.201310051510-RELEASE

Access Denied Error

Hello,

I am not able to download STS on my Eclipse Kepler. I tried update site link, it is not working. So I put update site link on browser, It says link is Forbidden(403), Access Denied.

Thanks,
Nandkumar