Scala IDE

Add this URL to your Eclipse Installation to reach this solution's update site.

Oxygen (4.7)


Learn more...

Details Group Tabs

ckoniaris's picture

I am trying to install the Scala IDE plugin to my STS but since yesterday I get this error:

Unable to read repository at https://marketplace.eclipse.org/content/scala-ide.
Unable to read repository at https://marketplace.eclipse.org/content/scala-ide.
https://marketplace.eclipse.org/content/scala-ide is not a valid repository location.

 

It seems that there is a problem with the repository. Please, can you help me? Thanks in advanced!

 

 

rmehrotra8ea's picture

An error occurred while collecting items to be installed
session context was:(profile=epp.package.jee, phase=org.eclipse.equinox.internal.p2.engine.phases.Collect, operand=, action=).
Unable to read repository at .....download.scala-ide.org/sdk/lithium/e44/scala211/stable/base-20160504-1321/plugins/org.scala-ide.sdt.core_4.4.1.v-2_11-201605041057-92a3ed3.jar.
Connection reset
Unable to read repository at ....download.scala-ide.org/sdk/lithium/e44/scala211/stable/base-20160504-1321/plugins/org.scala-ide.sdt.debug.expression_4.4.1.v-2_11-201605041057-92a3ed3.jar.
Connection reset

seclipse's picture

Now should be ok, sorry for really late response.