OpenL Tablets

Add this URL to your Eclipse Installation to reach this solution's update site.

Mars (4.5)
Luna (4.4)
Kepler (4.3)
Juno (4.2, 3.8)
Previous to Juno (<=4.1)
Neon (4.6)
Oxygen (4.7)
Photon (4.8)
2018-09 (4.9)


Learn more...

Details Group Tabs

Details

OpenL Tablets is full-fledged open source Business Rules Management System (BRMS). Its business friendly approach to rules authoring and management allows keeping executable business rules as close as humanly possible to the original source and to maintain them by Business Analysts.

OpenL Tablets tools check all data, syntax and type errors while authoring. The product includes advanced features such as gap validation, what if analysis, etc. Find out more at our site http://openl-tablets.sourceforge.net/

OpenL Tablets Eclipse update site allows checking errors in rules and their reporting in problems view, creating new projects from templates, exploring demos and tutorials, starting Web Interface editing environment from within Eclipse.

Additional Details
Eclipse Versions: 
Mars (4.5), Luna (4.4), Kepler (4.3), Juno (4.2, 3.8), Previous to Juno (<=4.1), Neon (4.6), Oxygen (4.7), Photon (4.8), 2018-09 (4.9)
Platform Support: 
Windows, Mac, Linux/GTK
Organization Name: 
Date Created: 
Wed, 2010-08-11 09:43
Development Status: 
Production/Stable
License: 
LGPL
Date Updated: 
Thu, 2018-08-23 15:05
Metrics
DateRankingInstallsClickthroughs
December 2018NA0 (0%)9
November 2018NA0 (0%)7
October 2018NA0 (0%)11
September 2018NA0 (0%)11
August 2018NA0 (0%)8
July 2018NA0 (0%)13
June 2018NA0 (0%)7
May 2018NA0 (0%)9
April 2018NA0 (0%)9
March 2018NA0 (0%)5
February 2018NA0 (0%)8
January 2018922/9451 (0%)11
View Data for all Listings
Errors

Unsuccessful Installs in the last 7 Days: 0

Download last 500 errors (CSV)
External Install Button

Marketplace Drag to Install button

By adding the following code below to your website you will be able to add an install button for OpenL Tablets.

HTML Code:


Markdown Syntax:



Output: Drag to your running Eclipse* workspace. *Requires Eclipse Marketplace Client
Monday, December 17, 2018 - 16:01