Eclipse Foundation Member
Mylyn WikiText

Add this URL to your Eclipse Installation to reach this solution's update site.

Neon (4.6)
Mars (4.5)
Luna (4.4)
Kepler (4.3)
Juno (4.2, 3.8)
Previous to Juno (<=4.1)
Oxygen (4.7)


Learn more...

Details Group Tabs

mlpez's picture

Hello.

I can't update the plugin because i get a dependency error:

Cannot complete the install because one or more required items could not be found.
Software currently installed: Mylyn WikiText 3.0.9.201705122021 (org.eclipse.mylyn.wikitext_feature.feature.group 3.0.9.201705122021)
Missing requirement: Mylyn WikiText 3.0.9.20170512161953 (org.eclipse.mylyn.wikitext 3.0.9.20170512161953) requires 'package org.jsoup [1.7.0,2.0.0)' but it could not be found
Cannot satisfy dependency:
From: Mylyn WikiText Editors 3.0.9.201705122021 (org.eclipse.mylyn.wikitext.editors_feature.feature.group 3.0.9.201705122021)
To: org.eclipse.mylyn.wikitext [3.0.9.20170512161953]
Cannot satisfy dependency:
From: Mylyn WikiText 3.0.9.201705122021 (org.eclipse.mylyn.wikitext_feature.feature.group 3.0.9.201705122021)
To: org.eclipse.mylyn.wikitext.editors_feature.feature.group [3.0.9.201705122021]

How I can update the plugin?

Thanks in advance.