Eclipse Foundation Member
Tuleap Mylyn and Agile planner connector

Details Group Tabs

jcadavid's picture

When I tried to drop the install button in my Mars installation, I get "The following solutions are not compatible with this Eclipse Version" and below a list where "Tuleap Mylyn and Agile planner connector" is the only item.

Version: Mars.1 (4.5.1)
Build id: M20150904-0015

ppolloguilbert5jj's picture

@Juan, It should now work with Mars and Neon, feel free to install and test it.

ppolloguilbert5jj's picture

There will be a new release compatible with Mars/Neon soon, stay tuned!