Eclipse Foundation Member
IBM WebSphere MQ Explorer 8.0

Add this URL to your Eclipse Installation to reach this Solution's Update Site.

Learn more...

Details Group Tabs

Hi,

I was able to install the plugin and even used it once last week.
But I am getting the following message when I open the MQ Explorer perspective:

An internal error occurred during: "Initializing MQ Explorer"
com/ibm/misc/BASE64Encoder

Can you help me solve this?

Thanks,
Joseph

I have just installed Eclipse Kepler. I have tried dragging and dropping this plug-in onto my Eclipse session and get a similar error to the 2 users above, i.e.:
Cannot complete the install because one or more required items could not be found.
Software currently installed: IBM WebSphere MQ Explorer Translations 7.5.0.201306280318 (com.ibm.mq.explorer.feature.nl1.feature.group 7.5.0.201306280318)
Missing requirement: WebSphere MQ Explorer Cluster Plug-in 7.5.0.201306280318 (com.ibm.mq.explorer.clusterplugin 7.5.0.201306280318) requires 'bundle org.eclipse.draw2d [3.2.0,5.0.0)' but it could not be found
Cannot satisfy dependency:
From: com.ibm.mq.explorer.clusterplugin.nl1 7.5.0.201306280318
To: bundle com.ibm.mq.explorer.clusterplugin 0.0.0
Cannot satisfy dependency:
From: IBM WebSphere MQ Explorer Translations 7.5.0.201306280318 (com.ibm.mq.explorer.feature.nl1.feature.group 7.5.0.201306280318)
To: com.ibm.mq.explorer.clusterplugin.nl1 [7.5.0.201306280318]

You need to first install the Draw2D plugin, you can get this as part of GEF: https://www.eclipse.org/gef/

Cannot complete the install because one or more required items could not be found.
Software currently installed: IBM WebSphere MQ Explorer Translations 7.5.0.201306280318 (com.ibm.mq.explorer.feature.nl1.feature.group 7.5.0.201306280318)
Missing requirement: WebSphere MQ Explorer Cluster Plug-in 7.5.0.201306280318 (com.ibm.mq.explorer.clusterplugin 7.5.0.201306280318) requires 'bundle org.eclipse.draw2d [3.2.0,5.0.0)' but it could not be found
Cannot satisfy dependency:
From: com.ibm.mq.explorer.clusterplugin.nl1 7.5.0.201306280318
To: bundle com.ibm.mq.explorer.clusterplugin 0.0.0
Cannot satisfy dependency:
From: IBM WebSphere MQ Explorer Translations 7.5.0.201306280318 (com.ibm.mq.explorer.feature.nl1.feature.group 7.5.0.201306280318)
To: com.ibm.mq.explorer.clusterplugin.nl1 [7.5.0.201306280318]

I have standard version of Eclipse2.0..

John, Were you able to install it?

Rahul,

Please use Eclipse 4.2.2 (Juno) as this is the Eclipse version listed as working with this plugin.

thanks,
Andrew

I get

Cannot complete the install because one or more required items could not be found.
Software currently installed: IBM WebSphere MQ Explorer Translations 7.5.0.201306280318 (com.ibm.mq.explorer.feature.nl1.feature.group 7.5.0.201306280318)
Missing requirement: WebSphere MQ Explorer Cluster Plug-in 7.5.0.201306280318 (com.ibm.mq.explorer.clusterplugin 7.5.0.201306280318) requires 'bundle org.eclipse.draw2d [3.2.0,5.0.0)' but it could not be found
Cannot satisfy dependency:
From: com.ibm.mq.explorer.clusterplugin.nl1 7.5.0.201306280318
To: bundle com.ibm.mq.explorer.clusterplugin 0.0.0
Cannot satisfy dependency:
From: IBM WebSphere MQ Explorer Translations 7.5.0.201306280318 (com.ibm.mq.explorer.feature.nl1.feature.group 7.5.0.201306280318)
To: com.ibm.mq.explorer.clusterplugin.nl1 [7.5.0.201306280318]