Eclipse Foundation Member
IBM WebSphere Application Server V7.x Developer Tools

Details Group Tabs

jskovryy's picture

The installation instructions describe the need for specifying the WAS JRE as -vm for eclipse.
But the WAS7 uses a JRE6 and Eclipse Mars requires JRE7.

I have tried using an IBM JRE8 (from the liberty profile) for Eclipse instead. Eclipse starts,
and the plugin's server settings can be configured for security (which fails under Oracle JRE).
But the plugin is unable to connect properly to the server, when security is enabled.

So I am unable to get this plugin to work with Eclipse Mars.