Eclipse Foundation Member
IBM WebSphere Application Server V7.x Developer Tools

Details Group Tabs

fvaskw0's picture

An error occurred while collecting items to be installed
session context was:(profile=epp.package.jee, phase=org.eclipse.equinox.internal.p2.engine.phases.Collect, operand=, action=).
HTTP Server 'Internal Error': http:// public.dhe.ibm.com/ibmdl/export/pub/software/websphere/wasdev/updates/wdt/neon_comp/repository/plugins/com.ibm.ast.ws.jaxrs.v7_1.0.400.v20170227_1658.jar
HttpComponents connection error response code 500.
HTTP Server 'Internal Error': http:// public.dhe.ibm.com/ibmdl/export/pub/software/websphere/wasdev/updates/wdt/neon_comp/repository/plugins/com.ibm.ast.ws.jaxws.emitter.jdk6_1.0.700.v20170227_1658.jar
HttpComponents connection error response code 500.
HTTP Server 'Internal Error': http:// public.dhe.ibm.com/ibmdl/export/pub/software/websphere/wasdev/updates/wdt/neon_comp/repository/plugins/com.ibm.ast.ws.jaxws.emitter.jdk7_1.0.550.v20170227_1658.jar
HttpComponents connection error response code 500.
HTTP Server 'Internal Error': http:// public.dhe.ibm.com/ibmdl/export/pub/software/websphere/wasdev/updates/wdt/neon_comp/repository/plugins/com.ibm.ast.ws.was7.policyset.ui_1.0.500.v20170227_1658.jar

mfadhel's picture

Hi, there was an  issue with the external repository which has now been resolved, please let us know if you encounter any other problems.

jskovryy's picture

The installation instructions describe the need for specifying the WAS JRE as -vm for eclipse.
But the WAS7 uses a JRE6 and Eclipse Mars requires JRE7.

I have tried using an IBM JRE8 (from the liberty profile) for Eclipse instead. Eclipse starts,
and the plugin's server settings can be configured for security (which fails under Oracle JRE).
But the plugin is unable to connect properly to the server, when security is enabled.

So I am unable to get this plugin to work with Eclipse Mars.