hunspell4eclipse

Add this URL to your Eclipse Installation to reach this solution's update site.

Mars (4.5)
Luna (4.4)
Kepler (4.3)
Juno (4.2, 3.8)
Previous to Juno (<=4.1)
Neon (4.6)
Oxygen (4.7)


Learn more...

Details Group Tabs

ikeshet's picture

no use trying to install the plugin till a new version is out
the version last updated at Mon, 2016-02-22 14:14 is broken - as it is served from google-code (which had been discontinued)

getting the same error as above

No repository found at https:// hunspell4eclipse.googlecode.com /svn/trunk/com.lorands.hunspell4eclipse.updatesite.

if anybody want's to pickup the glove here is google code archive for hunspell4eclipse
https:// code.google.com/archive/p/hunspell4eclipse/

mmisingnamexmm's picture

Getting following error in installing it

No repository found at hunspell4eclipse.googlecode.com/svn/trunk/com.lorands.hunspell4eclipse.updatesite.