GWT M2E Connector

Add this URL to your Eclipse Installation to reach this Solution's Update Site.

Mars (4.5)
Luna (4.4)
Kepler (4.3)
Juno (4.2, 3.8)
Previous to Juno (<=4.1)
Neon (4.6)

Learn more...

Details Group Tabs

plustig's picture

Hello,

i'm using the eclipse mars jee 64-bit edition. When i try to install the m2e Connector, i'm getting following error message, how can i fix it? I need the Maven Integration for WTP, .


Cannot complete the install because of a conflicting dependency.
Software being installed: GWT M2E Connector 1.0.0.2 (com.levigo.m2e.gwt.feature.feature.group 1.0.0.2)
Software currently installed: m2e-wtp - Maven Integration for WTP 1.2.1.20150819-2220 (org.eclipse.m2e.wtp.feature.feature.group 1.2.1.20150819-2220)
Only one of the following can be installed at once:
Maven Integration for Eclipse JDT 1.4.0.20130601-0317 (org.eclipse.m2e.jdt 1.4.0.20130601-0317)
Maven Integration for Eclipse JDT 1.5.0.20140606-0033 (org.eclipse.m2e.jdt 1.5.0.20140606-0033)
Maven Integration for Eclipse JDT 1.5.1.20150109-1820 (org.eclipse.m2e.jdt 1.5.1.20150109-1820)
Maven Integration for Eclipse JDT 1.4.1.20140328-1905 (org.eclipse.m2e.jdt 1.4.1.20140328-1905)
Maven Integration for Eclipse JDT 1.6.0.20150526-2032 (org.eclipse.m2e.jdt 1.6.0.20150526-2032)
Maven Integration for Eclipse JDT 1.5.2.20150413-2215 (org.eclipse.m2e.jdt 1.5.2.20150413-2215)
Maven Integration for Eclipse JDT 1.2.0.20120903-1050 (org.eclipse.m2e.jdt 1.2.0.20120903-1050)
Maven Integration for Eclipse JDT 1.6.1.20150625-2338 (org.eclipse.m2e.jdt 1.6.1.20150625-2338)
Maven Integration for Eclipse JDT 1.6.2.20150902-0002 (org.eclipse.m2e.jdt 1.6.2.20150902-0002)
Cannot satisfy dependency:
From: m2e connector for gwt 1.0.0.2 (com.levigo.m2e.gwt 1.0.0.2)
To: bundle org.eclipse.m2e.jdt [1.0.0,1.6.0)
Cannot satisfy dependency:
From: GWT M2E Connector 1.0.0.2 (com.levigo.m2e.gwt.feature.feature.group 1.0.0.2)
To: com.levigo.m2e.gwt [1.0.0.2]
Cannot satisfy dependency:
From: Maven Integration for Eclipse WTP 1.2.1.20150819-2220 (org.eclipse.m2e.wtp 1.2.1.20150819-2220)
To: bundle org.eclipse.m2e.jdt [1.6.0,2.0.0)
Cannot satisfy dependency:
From: m2e-wtp - Maven Integration for WTP 1.2.1.20150819-2220 (org.eclipse.m2e.wtp.feature.feature.group 1.2.1.20150819-2220)
To: org.eclipse.m2e.wtp [1.2.1.20150819-2220]