GitHub Mylyn Connector 2.3

Bookmark and Share
Update site

Add this URL to your Eclipse Installation to reach this Solution's Update Site.
Learn more...

Details Group Tabs

Reviews

Login  to post comments.

Please give a hint

Cannot complete the install because one or more required items could not be found.
Software being installed: Eclipse EGit Mylyn GitHub Feature 2.3.0.201302130906 (org.eclipse.mylyn.github.feature.feature.group 2.3.0.201302130906)
Missing requirement: Mylyn GitHub Connector Core 2.3.0.201302130906 (org.eclipse.mylyn.github.core 2.3.0.201302130906) requires 'package org.eclipse.jgit.lib [2.3.0,2.4.0)' but it could not be found

Can't install on kepler

Cannot complete the install because one or more required items could not be found.
Software being installed: Eclipse EGit Mylyn GitHub Feature 2.3.0.201302130906 (org.eclipse.mylyn.github.feature.feature.group 2.3.0.201302130906)
Missing requirement: Mylyn GitHub Connector Core 2.3.0.201302130906 (org.eclipse.mylyn.github.core 2.3.0.201302130906) requires 'package org.eclipse.jgit.lib [2.3.0,2.4.0)' but it could not be found
Cannot satisfy dependency:
From: Eclipse EGit Mylyn GitHub Feature 2.3.0.201302130906 (org.eclipse.mylyn.github.feature.feature.group 2.3.0.201302130906)
To: org.eclipse.mylyn.github.core [2.3.0.201302130906]

Doesnt worK!

On my eclipse juno (Juno Service Release 2), it says :
requires 'package org.eclipse.jgit.lib [2.3.0,2.4.0)' but it could not be found

Had and solved the same problem yesterday

Happened to me yesterday because GitHub Mylyn Connector (http://download.eclipse.org/egit/github/updates) was missing in Eclipse Window / Preferences / Install/Update / Available Software Sites and Eclipse tried to retrieve the obsolete version 2.3.0 from another http://download.eclipse.org/??? software site (can't remember exactly), including org.eclipse.mylyn.github.ui [2.3.0.201302130906] while there already was a preinstalled 3.0.3.something version in Juno. Adding the missing Software Site allowed me to install version 3.0.3...

Please could you try to

Please could you try to explain it a bit , i don't realy understand what exactly you did now to fix it.

With some configuration IT WORKS!

It works!

Although I don't like configuration process.

This caused me to blog it down on GitHub in eclipse-node-ide Hints.md

Hope it helps you to start quicker.