ExtJS JSDT Integration 0.1.6

Bookmark and Share
Update site

Add this URL to your Eclipse Installation to reach this Solution's Update Site.
Learn more...

Details Group Tabs

Reviews

Login  to post comments.

Error while installing plugin. Please assist.

Cannot complete the install because of a conflicting dependency.
Software being installed: ExtJS Feature 0.1.4.20130706-1149 (net.w3des.extjs.feature.feature.group 0.1.4.20130706-1149)
Software currently installed: Eclipse IDE for Java EE Developers 1.5.0.20120614-1633 (epp.package.jee 1.5.0.20120614-1633)
Only one of the following can be installed at once:
Core Resource Management 3.8.0.v20120522-2034 (org.eclipse.core.resources 3.8.0.v20120522-2034)
Core Resource Management 3.8.1.v20121114-124432 (org.eclipse.core.resources 3.8.1.v20121114-124432)
Core Resource Management 3.6.1.R36x_v20110131-1630 (org.eclipse.core.resources 3.6.1.R36x_v20110131-1630)
Core Resource Management 3.8.1.v20120802-154922 (org.eclipse.core.resources 3.8.1.v20120802-154922)
Core Resource Management 3.7.101.v20120125-1505 (org.eclipse.core.resources 3.7.101.v20120125-1505)
Core Resource Management 3.6.0.R36x_v20100825-0600 (org.eclipse.core.resources 3.6.0.R36x_v20100825-0600)
Cannot satisfy dependency:
From: Eclipse IDE for Java EE Developers 1.5.0.20120614-1633 (epp.package.jee 1.5.0.20120614-1633)
To: org.eclipse.epp.package.jee.feature.feature.group [1.5.0.20120614-1633]
Cannot satisfy dependency:
From: ExtJS Feature 0.1.4.20130706-1149 (net.w3des.extjs.feature.feature.group 0.1.4.20130706-1149)
To: net.w3des.extjs.ui [0.1.4.20130706-1149]
Cannot satisfy dependency:
From: ExtJS JSDT Integration - UI 0.1.4.20130706-1149 (net.w3des.extjs.ui 0.1.4.20130706-1149)
To: bundle org.eclipse.core.resources 3.8.1
Cannot satisfy dependency:
From: Java EE IDE Feature 1.5.0.20120614-1633 (org.eclipse.epp.package.jee.feature.feature.group 1.5.0.20120614-1633)
To: org.eclipse.platform.feature.group [4.2.0.v20120608-135145-9JF7BHV8FyMteji0Oi_ePMz0xuZ8TVo7lV0z0ecb]
Cannot satisfy dependency:
From: Eclipse Platform 4.2.0.v20120608-135145-9JF7BHV8FyMteji0Oi_ePMz0xuZ8TVo7lV0z0ecb (org.eclipse.platform.feature.group 4.2.0.v20120608-135145-9JF7BHV8FyMteji0Oi_ePMz0xuZ8TVo7lV0z0ecb)
To: org.eclipse.core.resources [3.8.0.v20120522-2034]

Hi,

Hi,

looks like EE IDE using old eclipse.resources bundle. I've downgraded it in manifest, should work now (tested on clean eclipse 4.2.0 for EE developers)