Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.springframework.tooling.bosh.ls.feature.feature.group,4.0.0.201809220747
Detailed Message: 
Your original request has been modified. "Eclipse Quicksearch" is already installed, so an update will be performed instead. Cannot complete the install because one or more required items could not be found. Software being installed: Spring Boot Language Server Feature 4.0.0.201809220747 (org.springframework.tooling.boot.ls.feature.feature.group 4.0.0.201809220747) Missing requirement: Goto Symbol Popup 4.0.0.201809220747 (org.springframework.tooling.ls.eclipse.gotosymbol 4.0.0.201809220747) requires 'bundle org.eclipse.core.runtime 3.13.0' but it could not be found Cannot satisfy dependency: From: Spring Boot Language Server Feature 4.0.0.201809220747 (org.springframework.tooling.boot.ls.feature.feature.group 4.0.0.201809220747) To: org.springframework.tooling.ls.eclipse.gotosymbol 0.0.0