Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.springframework.tooling.bosh.ls.feature.feature.group,4.0.0.201809220747
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: Cloud Foundry Manifest Language Server Feature 4.0.0.201809220747 (org.springframework.tooling.cloudfoundry.manifest.ls.feature.feature.group 4.0.0.201809220747) Missing requirement: Language Server Protocol client for Eclipse IDE (Incubation) 0.7.0.201809061243 (org.eclipse.lsp4e 0.7.0.201809061243) requires 'bundle org.eclipse.mylyn.wikitext 3.0.0' but it could not be found Cannot satisfy dependency: From: Cloud Foundry Manifest Language Server 1.0.0.201809220747 (org.springframework.tooling.cloudfoundry.manifest.ls 1.0.0.201809220747) To: bundle org.eclipse.lsp4e 0.6.0 Cannot satisfy dependency: From: Cloud Foundry Manifest Language Server Feature 4.0.0.201809220747 (org.springframework.tooling.cloudfoundry.manifest.ls.feature.feature.group 4.0.0.201809220747) To: org.springframework.tooling.cloudfoundry.manifest.ls [1.0.0.201809220747]