Error Report

unread
Error Code: 
4
Error Message: 
?????
Installable Units Reported: 
org.eclipse.jgit.feature.group,5.1.2.201810061102-r
Detailed Message: 
1 ????????????????????????????????? Software being installed: Git integration for Eclipse 5.1.2.201810061102-r (org.eclipse.egit.feature.group 5.1.2.201810061102-r) Missing requirement: Git integration for Eclipse - UI 5.1.2.201810061102-r (org.eclipse.egit.ui 5.1.2.201810061102-r) requires 'bundle org.eclipse.team.core [3.6.100,4.0.0)' but it could not be found Cannot satisfy dependency: From: Git integration for Eclipse 5.1.2.201810061102-r (org.eclipse.egit.feature.group 5.1.2.201810061102-r) To: org.eclipse.egit.ui [5.1.2.201810061102-r]