Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
edu.umd.cs.findbugs.plugin.eclipse.feature.group,3.0.1.20150306-5afe4d1
Detailed Message: 
Cannot complete the install because of a conflicting dependency. Software being installed: FindBugs Feature 3.0.1.20150306-5afe4d1 (edu.umd.cs.findbugs.plugin.eclipse.feature.group 3.0.1.20150306-5afe4d1) Software currently installed: Findbugs Feature 3.0.1 (edu.umd.cs.findbugs.plugin.eclipse.feature.feature.group 3.0.1) Only one of the following can be installed at once: FindBugs Plug-in 3.0.1 (edu.umd.cs.findbugs.plugin.eclipse 3.0.1) FindBugs Plug-in 3.0.1.20150306-5afe4d1 (edu.umd.cs.findbugs.plugin.eclipse 3.0.1.20150306-5afe4d1) Cannot satisfy dependency: From: Findbugs Feature 3.0.1 (edu.umd.cs.findbugs.plugin.eclipse.feature.feature.group 3.0.1) To: edu.umd.cs.findbugs.plugin.eclipse [3.0.1] Cannot satisfy dependency: From: FindBugs Feature 3.0.1.20150306-5afe4d1 (edu.umd.cs.findbugs.plugin.eclipse.feature.group 3.0.1.20150306-5afe4d1) To: edu.umd.cs.findbugs.plugin.eclipse [3.0.1.20150306-5afe4d1]