Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.eclipse.team.svn.source.feature.group,4.0.5.I20170425-1700
Detailed Message: 
Your original request has been modified. "Subversive Revision Graph (Optional)" is already installed, so an update will be performed instead. "Subversive SVN Team Provider" is already installed, so an update will be performed instead. Cannot complete the install because of a conflicting dependency. Software being installed: Subversive SVN Team Provider 4.0.5.I20170425-1700 (org.eclipse.team.svn.feature.group 4.0.5.I20170425-1700) Software currently installed: Native JavaHL 1.8 Implementation (Optional) 4.1.3.I20150214-1700 (org.polarion.eclipse.team.svn.connector.javahl18.feature.group 4.1.3.I20150214-1700) Only one of the following can be installed at once: Subversive SVN Team Provider Core Plug-in 2.0.0.I20140609-1700 (org.eclipse.team.svn.core 2.0.0.I20140609-1700) Subversive SVN Team Provider Core Plug-in 4.0.5.I20170425-1700 (org.eclipse.team.svn.core 4.0.5.I20170425-1700) Subversive SVN Team Provider Core Plug-in 1.0.0.I20120601-1700 (org.eclipse.team.svn.core 1.0.0.I20120601-1700) Subversive SVN Team Provider Core Plug-in 1.0.0.I20121228-1700 (org.eclipse.team.svn.core 1.0.0.I20121228-1700) Subversive SVN Team Provider Core Plug-in 2.0.4.I20150123-1700 (org.eclipse.team.svn.core 2.0.4.I20150123-1700) Subversive SVN Team Provider Core Plug-in 1.0.0.I20120803-1700 (org.eclipse.team.svn.core 1.0.0.I20120803-1700) Subversive SVN Team Provider Core Plug-in 2.0.1.I20140907-1700 (org.eclipse.team.svn.core 2.0.1.I20140907-1700) Cannot satisfy dependency: From: Subversive SVN Team Provider 4.0.5.I20170425-1700 (org.eclipse.team.svn.feature.group 4.0.5.I20170425-1700) To: org.eclipse.team.svn.core [4.0.5.I20170425-1700] Cannot satisfy dependency: From: Subversive SVN 1.8 JavaHL Connector 4.1.3.I20150214-1700 (org.polarion.eclipse.team.svn.connector.javahl18 4.1.3.I20150214-1700) To: bundle org.eclipse.team.svn.core [2.0.0.I20131101-1700,3.0.0) Cannot satisfy dependency: From: Native JavaHL 1.8 Implementation (Optional) 4.1.3.I20150214-1700 (org.polarion.eclipse.team.svn.connector.javahl18.feature.group 4.1.3.I20150214-1700) To: org.polarion.eclipse.team.svn.connector.javahl18 [4.1.3.I20150214-1700]