Error Report

unread
Error Code: 
4
Error Message: 
操作の詳細
Installable Units Reported: 
com.jboss.devstudio.core.feature.feature.group,12.9.0.v20180928-1629
Detailed Message: 
Cannot complete the install because of a conflicting dependency. Software being installed: Red Hat Developer Studio (Core Features) 12.9.0.v20180928-1629 (com.jboss.devstudio.core.feature.feature.group 12.9.0.v20180928-1629) Software currently installed: JavaScript Development Tools 1.6.100.v201409111605 (org.eclipse.wst.jsdt.feature.feature.group 1.6.100.v201409111605) Only one of the following can be installed at once: JavaScript Debug Core 3.1.100.v201405221454 (org.eclipse.wst.jsdt.debug.core 3.1.100.v201405221454) JavaScript Debug Core 3.2.200.v201610211901 (org.eclipse.wst.jsdt.debug.core 3.2.200.v201610211901) JavaScript Debug Core 3.1.100.v201405212207 (org.eclipse.wst.jsdt.debug.core 3.1.100.v201405212207) Cannot satisfy dependency: From: Red Hat Developer Studio (Core Features) 12.9.0.v20180928-1629 (com.jboss.devstudio.core.feature.feature.group 12.9.0.v20180928-1629) To: com.jboss.devstudio.core.rpmdeps.feature.feature.group [12.9.0.v20180712-1939] Cannot satisfy dependency: From: Red Hat Developer Studio (Feature Dependencies) 12.9.0.v20180712-1939 (com.jboss.devstudio.core.rpmdeps.feature.feature.group 12.9.0.v20180712-1939) To: org.eclipse.wst.jsdt.chromium.debug.feature.feature.group 0.0.0 Cannot satisfy dependency: From: Chromium JavaScript Remote Debugger Core 0.5.300.v201705091354 (org.eclipse.wst.jsdt.chromium.debug.core 0.5.300.v201705091354) To: bundle org.eclipse.wst.jsdt.debug.core [3.1.200,4.0.0) Cannot satisfy dependency: From: JavaScript Development Tools Chromium/V8 Remote Debugger 0.6.0.v201705091354 (org.eclipse.wst.jsdt.chromium.debug.feature.feature.group 0.6.0.v201705091354) To: org.eclipse.wst.jsdt.chromium.debug.core [0.5.300.v201705091354] Cannot satisfy dependency: From: JavaScript Development Tools 1.6.100.v201409111605 (org.eclipse.wst.jsdt.feature.feature.group 1.6.100.v201409111605) To: org.eclipse.wst.jsdt.debug.core [3.1.100.v201405212207]