Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
com.genuitec.eclipse.theming.feature.feature.group,1.11.0.201809241613
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: DevStyle (includes Darkest Dark Theme) 1.11.0.201809241613 (com.genuitec.eclipse.theming.feature.feature.group 1.11.0.201809241613) Missing requirement: Webclipse Common Core Platform Utilities 13.0.2.201809230143 (com.genuitec.eclipse.core.common.platform 13.0.2.201809230143) requires 'package org.apache.http [4.3.3,5.0.0)' but it could not be found Cannot satisfy dependency: From: Workspace 1.9.0.201711212233 (com.genuitec.eclipse.startup.workspace 1.9.0.201711212233) To: bundle com.genuitec.eclipse.core.common.platform 0.0.0 Cannot satisfy dependency: From: DevStyle (includes Darkest Dark Theme) 1.11.0.201809241613 (com.genuitec.eclipse.theming.feature.feature.group 1.11.0.201809241613) To: com.genuitec.eclipse.startup.workspace [1.9.0.201711212233]