Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.eclipse.egit.gitflow.feature.feature.group,5.1.2.201810061102-r
Detailed Message: 
Cannot complete the install because of a conflicting dependency. Software being installed: Git integration for Eclipse - Task focused interface 5.1.2.201810061102-r (org.eclipse.egit.mylyn.feature.group 5.1.2.201810061102-r) Software currently installed: MyEclipse 10 (Profile) 2.0.0.0000000001 (com.poweredbypulse.profile-0-rb-5513151-1534997684978 2.0.0.0000000001) Only one of the following can be installed at once: Team Support UI 3.7.100.v20130710-1213 (org.eclipse.team.ui 3.7.100.v20130710-1213) Team Support UI 3.6.101.R37x_v20111109-0800 (org.eclipse.team.ui 3.6.101.R37x_v20111109-0800) Cannot satisfy dependency: From: MyEclipse 10 (Profile) 2.0.0.0000000001 (com.poweredbypulse.profile-0-rb-5513151-1534997684978 2.0.0.0000000001) To: org.eclipse.platform.feature.group [3.7.2.v20120207-1839-9gF7UHPDFxGjd-PqDr2jX_4yKaumkoHTz04_q-q] Cannot satisfy dependency: From: Git integration for Eclipse - Task focused interface 5.1.2.201810061102-r (org.eclipse.egit.mylyn.feature.group 5.1.2.201810061102-r) To: org.eclipse.egit.mylyn.ui [5.1.2.201810061102-r] Cannot satisfy dependency: From: EGit Mylyn UI 5.1.2.201810061102-r (org.eclipse.egit.mylyn.ui 5.1.2.201810061102-r) To: package org.eclipse.egit.ui [5.1.2,5.2.0) Cannot satisfy dependency: From: Git integration for Eclipse - UI 5.1.2.201810061102-r (org.eclipse.egit.ui 5.1.2.201810061102-r) To: bundle org.eclipse.team.ui [3.6.200,4.0.0) Cannot satisfy dependency: From: Eclipse Platform 3.7.2.v20120207-1839-9gF7UHPDFxGjd-PqDr2jX_4yKaumkoHTz04_q-q (org.eclipse.platform.feature.group 3.7.2.v20120207-1839-9gF7UHPDFxGjd-PqDr2jX_4yKaumkoHTz04_q-q) To: org.eclipse.team.ui [3.6.101.R37x_v20111109-0800]