Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
com.jboss.devstudio.core.feature.feature.group,12.9.0.v20180928-1629
Detailed Message: 
Cannot complete the install because of a conflicting dependency. Software being installed: Red Hat Fuse Tooling 12.9.0.v20180712-1939 (com.jboss.devstudio.fuse.feature.feature.group 12.9.0.v20180712-1939) Software currently installed: Eclipse IDE for Java Developers 1.4.0.20110615-0550 (epp.package.java 1.4.0.20110615-0550) Only one of the following can be installed at once: Core Variables 3.4.200.v20180821-1744 (org.eclipse.core.variables 3.4.200.v20180821-1744) Core Variables 3.2.500.v20110511 (org.eclipse.core.variables 3.2.500.v20110511) Cannot satisfy dependency: From: Red Hat Fuse Tooling 12.9.0.v20180712-1939 (com.jboss.devstudio.fuse.feature.feature.group 12.9.0.v20180712-1939) To: org.fusesource.ide.core.feature.feature.group 0.0.0 Cannot satisfy dependency: From: Eclipse IDE for Java Developers 1.4.0.20110615-0550 (epp.package.java 1.4.0.20110615-0550) To: org.eclipse.epp.package.java.feature.feature.group [1.4.0.20110615-0550] Cannot satisfy dependency: From: EPP Java Package 1.4.0.20110615-0550 (org.eclipse.epp.package.java.feature.feature.group 1.4.0.20110615-0550) To: org.eclipse.platform.feature.group [3.7.0.v20110530-9gF7UHNFFt4cwE-pkZDJ7oz-mj4OSEIlu9SEv0f] Cannot satisfy dependency: From: Eclipse Platform 3.7.0.v20110530-9gF7UHNFFt4cwE-pkZDJ7oz-mj4OSEIlu9SEv0f (org.eclipse.platform.feature.group 3.7.0.v20110530-9gF7UHNFFt4cwE-pkZDJ7oz-mj4OSEIlu9SEv0f) To: org.eclipse.core.variables [3.2.500.v20110511] Cannot satisfy dependency: From: Red Hat Fuse Tooling Core Bundles 11.1.0.v20180921-1717 (org.fusesource.ide.core.feature.feature.group 11.1.0.v20180921-1717) To: org.eclipse.core.variables 3.2.800