Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
com.genuitec.eclipse.theming.feature.feature.group,1.11.0.201809241613
Detailed Message: 
Cannot complete the install because of a conflicting dependency. Software being installed: DevStyle (includes Darkest Dark Theme) 1.11.0.201809241613 (com.genuitec.eclipse.theming.feature.feature.group 1.11.0.201809241613) Software currently installed: Eclipse IDE for Java EE Developers 2.0.1.20130919-0803 (epp.package.jee 2.0.1.20130919-0803) Only one of the following can be installed at once: org.eclipse.core.resources.win32.x86_64 3.5.0.v20121203-0906 org.eclipse.core.resources.win32.x86_64 3.5.200.v20180828-0158 Cannot satisfy dependency: From: DevStyle (includes Darkest Dark Theme) 1.11.0.201809241613 (com.genuitec.eclipse.theming.feature.feature.group 1.11.0.201809241613) To: org.eclipse.platform.feature.group 4.6.0 Cannot satisfy dependency: From: Eclipse IDE for Java EE Developers 2.0.1.20130919-0803 (epp.package.jee 2.0.1.20130919-0803) To: org.eclipse.epp.package.jee.feature.feature.group [2.0.1.20130919-0803] Cannot satisfy dependency: From: Java EE IDE Feature 2.0.1.20130919-0803 (org.eclipse.epp.package.jee.feature.feature.group 2.0.1.20130919-0803) To: org.eclipse.platform.feature.group [4.3.1.v20130911-1000] Cannot satisfy dependency: From: Eclipse Platform 4.3.1.v20130911-1000 (org.eclipse.platform.feature.group 4.3.1.v20130911-1000) To: org.eclipse.core.resources.win32.x86_64 [3.5.0.v20121203-0906] Cannot satisfy dependency: From: Eclipse Platform 4.9.0.v20180906-1121 (org.eclipse.platform.feature.group 4.9.0.v20180906-1121) To: org.eclipse.core.resources.win32.x86_64 [3.5.200.v20180828-0158]