Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
com.genuitec.eclipse.theming.feature.feature.group,1.11.0.201809241613
Detailed Message: 
Cannot complete the install because of a conflicting dependency. Software being installed: DevStyle (includes Darkest Dark Theme) 1.11.0.201809241613 (com.genuitec.eclipse.theming.feature.feature.group 1.11.0.201809241613) Software currently installed: GlassFish Tools 6.6.0.201406180118 (oracle.eclipse.tools.glassfish.feature.group 6.6.0.201406180118) Only one of the following can be installed at once: Eclipse UI 3.108.0.v20160518-1929 (org.eclipse.ui 3.108.0.v20160518-1929) Eclipse UI 3.105.0.v20130522-1122 (org.eclipse.ui 3.105.0.v20130522-1122) Eclipse UI 3.107.0.v20150507-1945 (org.eclipse.ui 3.107.0.v20150507-1945) Eclipse UI 3.108.1.v20160929-1045 (org.eclipse.ui 3.108.1.v20160929-1045) Eclipse UI 3.109.100.v20180426-0903 (org.eclipse.ui 3.109.100.v20180426-0903) Eclipse UI 3.110.0.v20180828-1350 (org.eclipse.ui 3.110.0.v20180828-1350) Eclipse UI 3.106.0.v20140812-1751 (org.eclipse.ui 3.106.0.v20140812-1751) Eclipse UI 3.106.1.v20141002-1150 (org.eclipse.ui 3.106.1.v20141002-1150) Eclipse UI 3.106.0.v20140519-0906 (org.eclipse.ui 3.106.0.v20140519-0906) Eclipse UI 3.109.0.v20170411-1742 (org.eclipse.ui 3.109.0.v20170411-1742) Cannot satisfy dependency: From: Webclipe's Base Theming 1.11.0.201807301241 (com.genuitec.eclipse.theming.base 1.11.0.201807301241) To: bundle org.eclipse.ui [3.107.0,4.0.0) Cannot satisfy dependency: From: DevStyle (includes Darkest Dark Theme) 1.11.0.201809241613 (com.genuitec.eclipse.theming.feature.feature.group 1.11.0.201809241613) To: com.genuitec.eclipse.theming.base [1.11.0.201807301241] Cannot satisfy dependency: From: GlassFish Tools 6.6.0.201406180118 (oracle.eclipse.tools.glassfish.feature.group 6.6.0.201406180118) To: oracle.eclipse.tools.glassfish.ui [6.6.0.201406180118] Cannot satisfy dependency: From: GlassFish Tools UI 6.6.0.201406180118 (oracle.eclipse.tools.glassfish.ui 6.6.0.201406180118) To: bundle org.eclipse.ui [3.105.0,3.106.0)