Error Report

unread
Listings: 
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.eclipse.wst.jsdt.feature.feature.group,2.1.1.v201804042202
Detailed Message: 
Cannot complete the install because of a conflicting dependency. Software being installed: Hibernate Tools 5.4.2.v20180914-1437 (org.hibernate.eclipse.feature.feature.group 5.4.2.v20180914-1437) Software currently installed: Eclipse SDK 3.7.2.M20120208-0800 (org.eclipse.sdk.ide 3.7.2.M20120208-0800) Only one of the following can be installed at once: Plug-in Development Environment Build Support 3.10.100.v20180828-1915 (org.eclipse.pde.build 3.10.100.v20180828-1915) Plug-in Development Environment Build Support 3.7.0.v20111116-2009 (org.eclipse.pde.build 3.7.0.v20111116-2009) Plug-in Development Environment Build Support 3.7.0.v20110512-1320 (org.eclipse.pde.build 3.7.0.v20110512-1320) Cannot satisfy dependency: From: PDE Core 3.12.100.v20180829-1412 (org.eclipse.pde.core 3.12.100.v20180829-1412) To: bundle org.eclipse.pde.build [3.10.0,4.1.0) Cannot satisfy dependency: From: Eclipse Plug-in Development Environment 3.7.2.v20120120-1420-7b7rFUOFEx2Xnqafnpz0E--0 (org.eclipse.pde.feature.group 3.7.2.v20120120-1420-7b7rFUOFEx2Xnqafnpz0E--0) To: org.eclipse.pde.build [3.7.0.v20111116-2009] Cannot satisfy dependency: From: Eclipse Project SDK 3.7.2.r37x_v20111213-7Q7xALDPb32vCjY6UACVPdFTz-icPtJkUadz0lMmk4z-8 (org.eclipse.sdk.feature.group 3.7.2.r37x_v20111213-7Q7xALDPb32vCjY6UACVPdFTz-icPtJkUadz0lMmk4z-8) To: org.eclipse.pde.feature.group [3.7.2.v20120120-1420-7b7rFUOFEx2Xnqafnpz0E--0] Cannot satisfy dependency: From: Eclipse SDK 3.7.2.M20120208-0800 (org.eclipse.sdk.ide 3.7.2.M20120208-0800) To: org.eclipse.sdk.feature.group [3.7.2.r37x_v20111213-7Q7xALDPb32vCjY6UACVPdFTz-icPtJkUadz0lMmk4z-8] Cannot satisfy dependency: From: Hibernate Tools 5.4.2.v20180914-1437 (org.hibernate.eclipse.feature.feature.group 5.4.2.v20180914-1437) To: org.hibernate.eclipse.mapper [5.4.2.v20180913-1147] Cannot satisfy dependency: From: Mapper Plug-in 5.4.2.v20180913-1147 (org.hibernate.eclipse.mapper 5.4.2.v20180913-1147) To: bundle org.eclipse.pde.core 3.10.100