Error Report

unread
Listings: 
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.eclipse.wst.jsdt.feature.feature.group,2.1.1.v201804042202
Detailed Message: 
Cannot complete the install because of a conflicting dependency. Software being installed: Red Hat Fuse Tooling Apache Camel Editor 11.1.0.v20180919-1503 (org.fusesource.ide.camel.editor.feature.feature.group 11.1.0.v20180919-1503) Software currently installed: Eclipse IDE for Java Developers 1.5.2.20130211-1820 (epp.package.java 1.5.2.20130211-1820) Only one of the following can be installed at once: Maven Integration for Eclipse 1.9.1.20180912-1601 (org.eclipse.m2e.core 1.9.1.20180912-1601) Maven Integration for Eclipse 1.3.0.20130129-0926 (org.eclipse.m2e.core 1.3.0.20130129-0926) Cannot satisfy dependency: From: Eclipse IDE for Java Developers 1.5.2.20130211-1820 (epp.package.java 1.5.2.20130211-1820) To: org.eclipse.epp.package.java.feature.feature.group [1.5.2.20130211-1820] Cannot satisfy dependency: From: EPP Java Package 1.5.2.20130211-1820 (org.eclipse.epp.package.java.feature.feature.group 1.5.2.20130211-1820) To: org.eclipse.m2e.logback.feature.feature.group 0.0.0 Cannot satisfy dependency: From: Maven Integration for Eclipse 1.3.0.20130129-0926 (org.eclipse.m2e.core.ui 1.3.0.20130129-0926) To: bundle org.eclipse.m2e.core [1.3.0,1.4.0) Cannot satisfy dependency: From: m2e logback appender 1.3.0.20130129-0926 (org.eclipse.m2e.logback.appender 1.3.0.20130129-0926) To: bundle org.eclipse.m2e.core.ui [1.3.0,1.4.0) Cannot satisfy dependency: From: m2e - slf4j over logback logging (Optional) 1.3.0.20130129-0926 (org.eclipse.m2e.logback.feature.feature.group 1.3.0.20130129-0926) To: org.eclipse.m2e.logback.appender [1.3.0.20130129-0926] Cannot satisfy dependency: From: Red Hat Fuse Tooling Apache Camel Editor 11.1.0.v20180919-1503 (org.fusesource.ide.camel.editor.feature.feature.group 11.1.0.v20180919-1503) To: org.eclipse.m2e.core 1.5.0