Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
com.jboss.devstudio.core.feature.feature.group,12.9.0.v20180928-1629
Detailed Message: 
Cannot complete the install because of a conflicting dependency. Software being installed: Red Hat Fuse Tooling 12.9.0.v20180712-1939 (com.jboss.devstudio.fuse.feature.feature.group 12.9.0.v20180712-1939) Software currently installed: Eclipse Platform 4.4.2.v20150204-1700 (org.eclipse.platform.feature.group 4.4.2.v20150204-1700) Only one of the following can be installed at once: Core Resource Management 3.9.1.v20140825-1431 (org.eclipse.core.resources 3.9.1.v20140825-1431) Core Resource Management 3.9.0.v20140514-1307 (org.eclipse.core.resources 3.9.0.v20140514-1307) Core Resource Management 3.13.100.v20180828-0158 (org.eclipse.core.resources 3.13.100.v20180828-0158) Cannot satisfy dependency: From: Red Hat Fuse Tooling 12.9.0.v20180712-1939 (com.jboss.devstudio.fuse.feature.feature.group 12.9.0.v20180712-1939) To: org.fusesource.ide.core.feature.feature.group 0.0.0 Cannot satisfy dependency: From: Eclipse Platform 4.4.2.v20150204-1700 (org.eclipse.platform.feature.group 4.4.2.v20150204-1700) To: org.eclipse.core.resources [3.9.1.v20140825-1431] Cannot satisfy dependency: From: Red Hat Fuse Tooling Core Bundles 11.1.0.v20180921-1717 (org.fusesource.ide.core.feature.feature.group 11.1.0.v20180921-1717) To: org.fusesource.ide.foundation.core [11.1.0.v20180917-0625] Cannot satisfy dependency: From: Fuse Foundation Core Plugin 11.1.0.v20180917-0625 (org.fusesource.ide.foundation.core 11.1.0.v20180917-0625) To: bundle org.eclipse.core.resources 3.10.0