Error Report

unread
Listings: 
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.eclipse.team.svn.source.feature.group,4.0.5.I20170425-1700
Detailed Message: 
Your original request has been modified. Subclipse will be ignored because it is already installed, and updates are not permitted. Cannot complete the install because one or more required items could not be found. Software currently installed: SVNKit 1.8.14 Implementation (Optional) 6.0.4.I20161211-1700 (org.polarion.eclipse.team.svn.connector.svnkit18.feature.group 6.0.4.I20161211-1700) Missing requirement: Subversive SVN Connectors 6.0.4.I20161211-1700 (org.polarion.eclipse.team.svn.connector.feature.group 6.0.4.I20161211-1700) requires 'org.polarion.eclipse.team.svn.connector [6.0.4.I20161211-1700]' but it could not be found Cannot satisfy dependency: From: SVNKit 1.8.14 Implementation (Optional) 6.0.4.I20161211-1700 (org.polarion.eclipse.team.svn.connector.svnkit18.feature.group 6.0.4.I20161211-1700) To: org.polarion.eclipse.team.svn.connector.feature.group 0.0.0