Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.eclipse.team.svn.nl1.feature.group,3.0.0.I20150529-1700
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software currently installed: JBossAS Tools 2.4.100.Final-v20130717-0846-B106 (org.jboss.ide.eclipse.as.feature.feature.group 2.4.100.Final-v20130717-0846-B106) Missing requirement: JBossAS Tools 2.4.100.Final-v20130717-0846-B106 (org.jboss.ide.eclipse.as.feature.feature.group 2.4.100.Final-v20130717-0846-B106) requires 'org.jboss.ide.eclipse.as.archives.integration.feature.feature.group [2.4.100.Final-v20130717-0846-B106]' but it could not be found