Error Report

unread
Listings: 
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.jboss.tools.maven.feature.feature.group,1.9.1.v20180802-1520
Detailed Message: 
Your original request has been modified. "JavaScript Development Tools" is already installed, so an update will be performed instead. "Hibernate Tools" is already installed, so an update will be performed instead. "JBoss AS, WildFly & EAP Server Tools" is already installed, so an update will be performed instead. Cannot complete the install because of a conflicting dependency. Software being installed: JMX Console 1.10.5.v20180807-1806 (org.jboss.tools.jmx.feature.feature.group 1.10.5.v20180807-1806) Software currently installed: Google Web Toolkit SDK 2.4.0 2.4.0.relr36v201110112027 (com.google.gwt.eclipse.sdkbundle.e36.feature.feature.group 2.4.0.relr36v201110112027) Only one of the following can be installed at once: Common Navigator View 3.7.200.v20180828-0837 (org.eclipse.ui.navigator 3.7.200.v20180828-0837) Common Navigator View 3.5.0.I20100601-0800 (org.eclipse.ui.navigator 3.5.0.I20100601-0800) Cannot satisfy dependency: From: Google Plugin for Eclipse 3.6 2.4.2.relr36v201110112027 (com.google.gdt.eclipse.suite.e36.feature.feature.group 2.4.2.relr36v201110112027) To: org.eclipse.platform.feature.group [3.6.0,3.7.0) Cannot satisfy dependency: From: Google Web Toolkit SDK 2.4.0 2.4.0.relr36v201110112027 (com.google.gwt.eclipse.sdkbundle.e36.feature.feature.group 2.4.0.relr36v201110112027) To: com.google.gdt.eclipse.suite.e36.feature.feature.group 2.4.2 Cannot satisfy dependency: From: Eclipse Platform 3.6.0.v20100602-9gF78GpqFt6trOGhL60z0oEx3fz-JKNwxPY (org.eclipse.platform.feature.group 3.6.0.v20100602-9gF78GpqFt6trOGhL60z0oEx3fz-JKNwxPY) To: org.eclipse.ui.navigator [3.5.0.I20100601-0800] Cannot satisfy dependency: From: Eclipse Platform 3.6.1.r361_v20100909-9gF78GrkFqw7GrsZnvz0JWNTeb6fue6896L (org.eclipse.platform.feature.group 3.6.1.r361_v20100909-9gF78GrkFqw7GrsZnvz0JWNTeb6fue6896L) To: org.eclipse.ui.navigator [3.5.0.I20100601-0800] Cannot satisfy dependency: From: Eclipse Platform 3.6.2.r362_v20110210-9gF78Gs1FrIGnHDHWkEcopoN8AmxeZflGDGKQi (org.eclipse.platform.feature.group 3.6.2.r362_v20110210-9gF78Gs1FrIGnHDHWkEcopoN8AmxeZflGDGKQi) To: org.eclipse.ui.navigator [3.5.0.I20100601-0800] Cannot satisfy dependency: From: JMX Console 1.10.5.v20180807-1806 (org.jboss.tools.jmx.feature.feature.group 1.10.5.v20180807-1806) To: org.jboss.tools.jmx.local [1.10.5.v20180807-1806] Cannot satisfy dependency: From: JMX / JVM Monitor Local Process Integration 1.10.5.v20180807-1806 (org.jboss.tools.jmx.local 1.10.5.v20180807-1806) To: bundle org.eclipse.ui.navigator 3.5.400