Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.eclipse.egit.gitflow.feature.feature.group,5.1.2.201810061102-r
Detailed Message: 
Your original request has been modified. "Git integration for Eclipse" is already installed, so an update will be performed instead. "Git integration for Eclipse - Task focused interface" is already installed, so an update will be performed instead. "Java implementation of Git" is already installed, so an update will be performed instead. "Git integration for Eclipse - Gitflow support" is already installed, so an update will be performed instead. Cannot complete the install because of a conflicting dependency. Software being installed: Git integration for Eclipse 5.1.2.201810061102-r (org.eclipse.egit.feature.group 5.1.2.201810061102-r) Software currently installed: Java implementation of Git - Command Line Interface 4.7.0.201704051617-r (org.eclipse.jgit.pgm.feature.group 4.7.0.201704051617-r) Only one of the following can be installed at once: Java implementation of Git 4.7.0.201704051617-r (org.eclipse.jgit.feature.jar 4.7.0.201704051617-r) Java implementation of Git 5.1.2.201810061102-r (org.eclipse.jgit.feature.jar 5.1.2.201810061102-r) Cannot satisfy dependency: From: Git integration for Eclipse 5.1.2.201810061102-r (org.eclipse.egit.feature.group 5.1.2.201810061102-r) To: org.eclipse.jgit.feature.group [5.1.2,5.2.0) Cannot satisfy dependency: From: Java implementation of Git 4.7.0.201704051617-r (org.eclipse.jgit.feature.group 4.7.0.201704051617-r) To: org.eclipse.jgit.feature.jar [4.7.0.201704051617-r] Cannot satisfy dependency: From: Java implementation of Git 5.1.2.201810061102-r (org.eclipse.jgit.feature.group 5.1.2.201810061102-r) To: org.eclipse.jgit.feature.jar [5.1.2.201810061102-r] Cannot satisfy dependency: From: Java implementation of Git - Command Line Interface 4.7.0.201704051617-r (org.eclipse.jgit.pgm.feature.group 4.7.0.201704051617-r) To: org.eclipse.jgit.feature.group [4.7.0.201704051617-r]