Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.eclipse.egit.gitflow.feature.feature.group,5.1.2.201810061102-r
Detailed Message: 
Cannot complete the install because of a conflicting dependency. Software being installed: Git integration for Eclipse - Task focused interface 5.1.2.201810061102-r (org.eclipse.egit.mylyn.feature.group 5.1.2.201810061102-r) Software currently installed: JBoss OpenShift Express Tools 2.3.0.v20111213-1457-H21-M5 (org.jboss.tools.openshift.express.feature.feature.group 2.3.0.v20111213-1457-H21-M5) Only one of the following can be installed at once: Git Team Provider Core 1.1.0.201109151100-r (org.eclipse.egit.core 1.1.0.201109151100-r) Git Team Provider Core 1.3.0.201202151440-r (org.eclipse.egit.core 1.3.0.201202151440-r) Git integration for Eclipse - Core 5.1.2.201810061102-r (org.eclipse.egit.core 5.1.2.201810061102-r) Git Team Provider Core 1.2.0.201112121913 (org.eclipse.egit.core 1.2.0.201112121913) Git Team Provider Core 1.0.0.201106090707-r (org.eclipse.egit.core 1.0.0.201106090707-r) Cannot satisfy dependency: From: Git integration for Eclipse - Task focused interface 5.1.2.201810061102-r (org.eclipse.egit.mylyn.feature.group 5.1.2.201810061102-r) To: org.eclipse.egit.mylyn.ui [5.1.2.201810061102-r] Cannot satisfy dependency: From: EGit Mylyn UI 5.1.2.201810061102-r (org.eclipse.egit.mylyn.ui 5.1.2.201810061102-r) To: package org.eclipse.egit.core [5.1.2,5.2.0) Cannot satisfy dependency: From: JBoss OpenShift Express Tools 2.3.0.v20111213-1457-H21-M5 (org.jboss.tools.openshift.express.feature.feature.group 2.3.0.v20111213-1457-H21-M5) To: org.jboss.tools.openshift.express.ui [2.3.0.v20111213-1457-H21-M5] Cannot satisfy dependency: From: OpenShift UI 2.3.0.v20111213-1457-H21-M5 (org.jboss.tools.openshift.express.ui 2.3.0.v20111213-1457-H21-M5) To: bundle org.eclipse.egit.core [1.1.0,2.0.0)