Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.eclipse.team.svn.feature.group,2.0.4.I20150123-1700
Detailed Message: 
Your original request has been modified. "Subversive SVN Team Provider" is already installed, so an update will be performed instead. Cannot complete the install because of a conflicting dependency. Software being installed: Subversive SVN Integration for the Mylyn Project (Optional) 2.0.3.I20141224-1700 (org.eclipse.team.svn.mylyn.feature.group 2.0.3.I20141224-1700) Software currently installed: Subversive SVN Connectors 2.2.2.I20110124-1700 (org.polarion.eclipse.team.svn.connector.feature.group 2.2.2.I20110124-1700) Only one of the following can be installed at once: Subversive SVN Team Provider (Incubation) 0.7.9.I20110207-1700 (org.eclipse.team.svn 0.7.9.I20110207-1700) Subversive SVN Team Provider 2.0.4.I20150123-1700 (org.eclipse.team.svn 2.0.4.I20150123-1700) Cannot satisfy dependency: From: Subversive SVN Team Provider (Incubation) 0.7.9.I20110207-1700 (org.eclipse.team.svn.feature.group 0.7.9.I20110207-1700) To: org.eclipse.team.svn [0.7.9.I20110207-1700] Cannot satisfy dependency: From: Subversive SVN Team Provider 2.0.4.I20150123-1700 (org.eclipse.team.svn.feature.group 2.0.4.I20150123-1700) To: org.eclipse.team.svn [2.0.4.I20150123-1700] Cannot satisfy dependency: From: Subversive SVN Integration for the Mylyn Project (Optional) 2.0.3.I20141224-1700 (org.eclipse.team.svn.mylyn.feature.group 2.0.3.I20141224-1700) To: org.eclipse.team.svn.feature.group [2.0.0.I20131101-1700,3.0.0) Cannot satisfy dependency: From: Subversive SVN Connectors 2.2.2.I20110124-1700 (org.polarion.eclipse.team.svn.connector.feature.group 2.2.2.I20110124-1700) To: org.eclipse.team.svn.feature.group [0.7.9.I20110101-1700,1.0.0)