Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.eclipse.egit.feature.group,5.1.2.201810061102-r
Detailed Message: 
Your original request has been modified. "Git integration for Eclipse" is already installed, so an update will be performed instead. Cannot complete the install because of a conflicting dependency. Software being installed: Git integration for Eclipse 5.1.2.201810061102-r (org.eclipse.egit.feature.group 5.1.2.201810061102-r) Software currently installed: SWT Designer XWT Support (requires Eclipse WTP/WST) 1.6.0.r37x201305212050 (org.eclipse.wb.xwt.feature.feature.group 1.6.0.r37x201305212050) Only one of the following can be installed at once: Team Support UI 3.6.201.v20130125-135424 (org.eclipse.team.ui 3.6.201.v20130125-135424) Team Support UI 3.6.101.R37x_v20111109-0800 (org.eclipse.team.ui 3.6.101.R37x_v20111109-0800) Team Support UI 3.6.100.I20110525-0800 (org.eclipse.team.ui 3.6.100.I20110525-0800) Cannot satisfy dependency: From: Git integration for Eclipse 5.1.2.201810061102-r (org.eclipse.egit.feature.group 5.1.2.201810061102-r) To: org.eclipse.egit.ui [5.1.2.201810061102-r] Cannot satisfy dependency: From: Git integration for Eclipse - UI 5.1.2.201810061102-r (org.eclipse.egit.ui 5.1.2.201810061102-r) To: bundle org.eclipse.team.ui [3.6.200,4.0.0) Cannot satisfy dependency: From: Eclipse Plug-in Development Environment 3.7.0.v20110504-0800-7b7qFVpFEx2XnmYtj_9RfO7 (org.eclipse.pde.feature.group 3.7.0.v20110504-0800-7b7qFVpFEx2XnmYtj_9RfO7) To: org.eclipse.platform.feature.group 3.6.0 Cannot satisfy dependency: From: Eclipse Plug-in Development Environment 3.7.1.r37x_v20110810-0800-7b7qFVtFEx2XnmZ4jlM5mjM (org.eclipse.pde.feature.group 3.7.1.r37x_v20110810-0800-7b7qFVtFEx2XnmZ4jlM5mjM) To: org.eclipse.platform.feature.group 3.7.1 Cannot satisfy dependency: From: Eclipse Plug-in Development Environment 3.7.2.v20120120-1420-7b7rFUOFEx2Xnqafnpz0E--0 (org.eclipse.pde.feature.group 3.7.2.v20120120-1420-7b7rFUOFEx2Xnqafnpz0E--0) To: org.eclipse.platform.feature.group 3.7.2 Cannot satisfy dependency: From: Eclipse Platform 3.7.0.v20110530-9gF7UHNFFt4cwE-pkZDJ7oz-mj4OSEIlu9SEv0f (org.eclipse.platform.feature.group 3.7.0.v20110530-9gF7UHNFFt4cwE-pkZDJ7oz-mj4OSEIlu9SEv0f) To: org.eclipse.team.ui [3.6.100.I20110525-0800] Cannot satisfy dependency: From: Eclipse Platform 3.7.1.r37x_v20110729-9gF7UHOxFtniV7mI3T556iZN9AU8bEZ1lHMcVK (org.eclipse.platform.feature.group 3.7.1.r37x_v20110729-9gF7UHOxFtniV7mI3T556iZN9AU8bEZ1lHMcVK) To: org.eclipse.team.ui [3.6.100.I20110525-0800] Cannot satisfy dependency: From: Eclipse Platform 3.7.2.v20120207-1839-9gF7UHPDFxGjd-PqDr2jX_4yKaumkoHTz04_q-q (org.eclipse.platform.feature.group 3.7.2.v20120207-1839-9gF7UHPDFxGjd-PqDr2jX_4yKaumkoHTz04_q-q) To: org.eclipse.team.ui [3.6.101.R37x_v20111109-0800] Cannot satisfy dependency: From: SWT Designer Core 1.6.0.r37x201305212024 (org.eclipse.wb.swt.feature.feature.group 1.6.0.r37x201305212024) To: org.eclipse.pde.feature.group 3.2.0 Cannot satisfy dependency: From: SWT Designer XWT Support (requires Eclipse WTP/WST) 1.6.0.r37x201305212050 (org.eclipse.wb.xwt.feature.feature.group 1.6.0.r37x201305212050) To: org.eclipse.wb.swt.feature.feature.group 1.6.0.r37x201305212024