Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.eclipse.egit.gitflow.feature.feature.group,5.1.1.201809181055-r
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: Git integration for Eclipse - Task focused interface 5.1.1.201809181055-r (org.eclipse.egit.mylyn.feature.group 5.1.1.201809181055-r) Missing requirement: Git integration for Eclipse - UI 5.1.1.201809181055-r (org.eclipse.egit.ui 5.1.1.201809181055-r) requires 'bundle org.eclipse.team.core [3.6.100,4.0.0)' but it could not be found Cannot satisfy dependency: From: Git integration for Eclipse - Task focused interface 5.1.1.201809181055-r (org.eclipse.egit.mylyn.feature.group 5.1.1.201809181055-r) To: org.eclipse.egit.mylyn.ui [5.1.1.201809181055-r] Cannot satisfy dependency: From: EGit Mylyn UI 5.1.1.201809181055-r (org.eclipse.egit.mylyn.ui 5.1.1.201809181055-r) To: package org.eclipse.egit.ui [5.1.1,5.2.0)