Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
com.jboss.devstudio.core.feature.feature.group,12.9.0.v20180928-1629
Detailed Message: 
Cannot complete the install because of a conflicting dependency. Software being installed: Red Hat Developer Studio (Core Features) 12.9.0.v20180928-1629 (com.jboss.devstudio.core.feature.feature.group 12.9.0.v20180928-1629) Software currently installed: JBossAS Tools 2.4.1.Final-v20130327-0617-B80 (org.jboss.ide.eclipse.as.feature.feature.group 2.4.1.Final-v20130327-0617-B80) Only one of the following can be installed at once: JBoss AS, WildFly & EAP Server Tools - Classpath Ui Plug-in 3.6.1.v20180807-1806 (org.jboss.ide.eclipse.as.classpath.ui 3.6.1.v20180807-1806) JBoss AS Classpath Ui Plug-in 2.4.1.Final-v20130327-0617-B80 (org.jboss.ide.eclipse.as.classpath.ui 2.4.1.Final-v20130327-0617-B80) Cannot satisfy dependency: From: Red Hat Developer Studio (Core Features) 12.9.0.v20180928-1629 (com.jboss.devstudio.core.feature.feature.group 12.9.0.v20180928-1629) To: com.jboss.devstudio.core.rpm.feature.feature.group [12.9.0.v20180928-1629] Cannot satisfy dependency: From: Red Hat Developer Studio (RPM Features) 12.9.0.v20180928-1629 (com.jboss.devstudio.core.rpm.feature.feature.group 12.9.0.v20180928-1629) To: org.jboss.ide.eclipse.as.feature.feature.group [3.6.1.v20180926-1902] Cannot satisfy dependency: From: JBossAS Tools 2.4.1.Final-v20130327-0617-B80 (org.jboss.ide.eclipse.as.feature.feature.group 2.4.1.Final-v20130327-0617-B80) To: org.jboss.ide.eclipse.as.serverAdapter.wtp.feature.feature.group [2.4.1.Final-v20130327-0617-B80] Cannot satisfy dependency: From: JBoss AS, WildFly & EAP Server Tools 3.6.1.v20180926-1902 (org.jboss.ide.eclipse.as.feature.feature.group 3.6.1.v20180926-1902) To: org.jboss.ide.eclipse.as.serverAdapter.wtp.feature.feature.group [3.6.1.v20180926-1902] Cannot satisfy dependency: From: JBossAS Tools Server Adapter 2.4.1.Final-v20130327-0617-B80 (org.jboss.ide.eclipse.as.serverAdapter.wtp.feature.feature.group 2.4.1.Final-v20130327-0617-B80) To: org.jboss.ide.eclipse.as.classpath.ui [2.4.1.Final-v20130327-0617-B80] Cannot satisfy dependency: From: JBoss AS, WildFly & EAP Server Tools - Core Functionality 3.6.1.v20180926-1902 (org.jboss.ide.eclipse.as.serverAdapter.wtp.feature.feature.group 3.6.1.v20180926-1902) To: org.jboss.ide.eclipse.as.classpath.ui [3.6.1.v20180807-1806]