Error Report

unread
Listings: 
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.eclipse.tm.terminal.feature.feature.group,4.1.0.201603090932
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: TM Terminal 4.1.0.201603090932 (org.eclipse.tm.terminal.feature.feature.group 4.1.0.201603090932) Missing requirement: Terminal Process Connector 4.1.0.201601121702 (org.eclipse.tm.terminal.connector.process 4.1.0.201601121702) requires 'bundle org.eclipse.core.expressions 3.4.400' but it could not be found Cannot satisfy dependency: From: TM Terminal Local Connector Extensions 4.1.0.201603090932 (org.eclipse.tm.terminal.connector.local.feature.feature.group 4.1.0.201603090932) To: org.eclipse.tm.terminal.connector.process [4.1.0.201601121702] Cannot satisfy dependency: From: TM Terminal 4.1.0.201603090932 (org.eclipse.tm.terminal.feature.feature.group 4.1.0.201603090932) To: org.eclipse.tm.terminal.connector.local.feature.feature.group 4.1.0