Error Report

unread
Listings: 
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.tigris.subversion.subclipse.graph.feature.feature.group,4.2.0.1
Detailed Message: 
Cannot complete the install because of a conflicting dependency. Software being installed: Subclipse 4.2.4.201804261743 (org.tigris.subversion.subclipse.feature.group 4.2.4.201804261743) Software currently installed: CollabNet Desktop - Eclipse Edition 3.5.0.5 (com.collabnet.desktop.feature.feature.group 3.5.0.5) Only one of the following can be installed at once: Subversion Client Adapter 1.9.7 (org.tigris.subversion.clientadapter 1.9.7) Subversion Client Adapter 1.8.3 (org.tigris.subversion.clientadapter 1.8.3) Cannot satisfy dependency: From: CollabNet Desktop - Eclipse Edition 3.5.0.5 (com.collabnet.desktop.feature.feature.group 3.5.0.5) To: org.tigris.subversion.clientadapter.feature.feature.group 1.6.10 Cannot satisfy dependency: From: Subversion Client Adapter (Required) 1.8.3 (org.tigris.subversion.clientadapter.feature.feature.group 1.8.3) To: org.tigris.subversion.clientadapter [1.8.3] Cannot satisfy dependency: From: Subclipse 4.2.4.201804261743 (org.tigris.subversion.subclipse.feature.group 4.2.4.201804261743) To: org.tigris.subversion.clientadapter [1.9.7]