Error Report

unread
Listings: 
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
com.genuitec.eclipse.webclipse.commons.feature.feature.group,1.11.0.201808131414
Detailed Message: 
Cannot complete the install because of a conflicting dependency. Software being installed: Webclipse JavaScript Debugger 1.11.0.201808131414 (com.genuitec.eclipse.webclipse.jsdebugger.feature.feature.group 1.11.0.201808131414) Software currently installed: MyEclipse 2017 CI 15.0.1.c0000013t201709150950 (package.8219-Cse-3417.windows.x86 15.0.1.c0000013t201709150950) Only one of the following can be installed at once: JavaScript Debugger Commons 1.8.4.201709142220 (com.genuitec.eclipse.common.jsdebugger.feature.feature.jar 1.8.4.201709142220) JavaScript Debugger Commons 1.11.0.201808131414 (com.genuitec.eclipse.common.jsdebugger.feature.feature.jar 1.11.0.201808131414) Cannot satisfy dependency: From: JavaScript Debugger Commons 1.11.0.201808131414 (com.genuitec.eclipse.common.jsdebugger.feature.feature.group 1.11.0.201808131414) To: com.genuitec.eclipse.common.jsdebugger.feature.feature.jar [1.11.0.201808131414] Cannot satisfy dependency: From: Webclipse JavaScript Debugger 1.11.0.201808131414 (com.genuitec.eclipse.webclipse.jsdebugger.feature.feature.group 1.11.0.201808131414) To: com.genuitec.eclipse.common.jsdebugger.feature.feature.group [1.11.0.201808131414] Cannot satisfy dependency: From: MyEclipse 2017 CI 15.0.1.c0000013t201709150950 (package.8219-Cse-3417.windows.x86 15.0.1.c0000013t201709150950) To: com.genuitec.eclipse.common.jsdebugger.feature.feature.jar [1.8.4.201709142220]