Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
com.google.cloud.tools.eclipse.suite.feature.feature.group,1.7.1.201807071456
Detailed Message: 
Cannot complete the install because of a conflicting dependency. Software being installed: Google Cloud Platform for Eclipse 1.7.1.201807071456 (com.google.cloud.tools.eclipse.suite.feature.feature.group 1.7.1.201807071456) Software currently installed: MyEclipse 2017 CI 15.0.1.c0000015t201712210515 (package.8219-Cse-3417.windows.x86_64 15.0.1.c0000015t201712210515) Only one of the following can be installed at once: Eclipse Faceted Project Framework 3.7.0.me201712200858 (org.eclipse.wst.common.fproj.feature.jar 3.7.0.me201712200858) Eclipse Faceted Project Framework 3.7.0.v201505072140 (org.eclipse.wst.common.fproj.feature.jar 3.7.0.v201505072140) Cannot satisfy dependency: From: Google Cloud Platform for Eclipse 1.7.1.201807071456 (com.google.cloud.tools.eclipse.suite.feature.feature.group 1.7.1.201807071456) To: org.eclipse.wst.common.fproj.feature.group 3.7.0.v201505072140 Cannot satisfy dependency: From: Eclipse Faceted Project Framework 3.7.0.v201505072140 (org.eclipse.wst.common.fproj.feature.group 3.7.0.v201505072140) To: org.eclipse.wst.common.fproj.feature.jar [3.7.0.v201505072140] Cannot satisfy dependency: From: MyEclipse 2017 CI 15.0.1.c0000015t201712210515 (package.8219-Cse-3417.windows.x86_64 15.0.1.c0000015t201712210515) To: org.eclipse.wst.common.fproj.feature.jar [3.7.0.me201712200858]