Error Report

unread
Listings: 
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
com.genuitec.eclipse.webclipse.jsjet.feature.feature.group,1.11.0.201808131414
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: Webclipse REST 1.11.0.201808131414 (com.genuitec.eclipse.webclipse.rest.feature.feature.group 1.11.0.201808131414) Missing requirement: Genuitec Core 1.11.0.201808131409 (com.genuitec.eclipse.common.core.feature.feature.group 1.11.0.201808131409) requires 'org.eclipse.platform.feature.group [4.5.0,5.0.0)' but it could not be found Cannot satisfy dependency: From: Genuitec JavaEE Core 1.11.0.201808131409 (com.genuitec.eclipse.common.core.javaee.feature.feature.group 1.11.0.201808131409) To: com.genuitec.eclipse.common.core.feature.feature.group 0.0.0 Cannot satisfy dependency: From: Webclipse JavaEE Core 1.11.0.201808131414 (com.genuitec.eclipse.webclipse.core.javaee.feature.feature.group 1.11.0.201808131414) To: com.genuitec.eclipse.common.core.javaee.feature.feature.group [1.11.0.201808131409] Cannot satisfy dependency: From: Webclipse REST 1.11.0.201808131414 (com.genuitec.eclipse.webclipse.rest.feature.feature.group 1.11.0.201808131414) To: com.genuitec.eclipse.webclipse.core.javaee.feature.feature.group 0.0.0