Error Report

unread
Listings: 
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
com.genuitec.eclipse.webclipse.commons.feature.feature.group,1.11.0.201808131414
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: Webclipse Emmet 1.11.0.201808131414 (com.genuitec.eclipse.webclipse.emmet.feature.feature.group 1.11.0.201808131414) Missing requirement: Genuitec Base 1.11.0.201808131409 (com.genuitec.eclipse.common.core.base.feature.feature.group 1.11.0.201808131409) requires 'org.apache.httpcomponents.httpclient 0.0.0' but it could not be found Cannot satisfy dependency: From: Genuitec Core 1.11.0.201808131409 (com.genuitec.eclipse.common.core.feature.feature.group 1.11.0.201808131409) To: com.genuitec.eclipse.common.core.base.feature.feature.group [1.11.0.201808131409] Cannot satisfy dependency: From: Emmet Commons 1.11.0.201808131414 (com.genuitec.eclipse.common.emmet.feature.feature.group 1.11.0.201808131414) To: com.genuitec.eclipse.common.core.feature.feature.group 0.0.0 Cannot satisfy dependency: From: Webclipse Emmet 1.11.0.201808131414 (com.genuitec.eclipse.webclipse.emmet.feature.feature.group 1.11.0.201808131414) To: com.genuitec.eclipse.common.emmet.feature.feature.group [1.11.0.201808131414]