Error Report

unread
Listings: 
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
com.genuitec.eclipse.webclipse.suite.feature.group,1.11.0.201808081726
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: DevStyle (includes Darkest Dark Theme) 1.11.0.201808081721 (com.genuitec.eclipse.theming.feature.feature.group 1.11.0.201808081721) Missing requirement: Enhanced Explorer 13.0.0.201710312111 (com.genuitec.eclipse.meexplorer 13.0.0.201710312111) requires 'bundle org.eclipse.search 3.9.0' but it could not be found Cannot satisfy dependency: From: DevStyle (includes Darkest Dark Theme) 1.11.0.201808081721 (com.genuitec.eclipse.theming.feature.feature.group 1.11.0.201808081721) To: com.genuitec.eclipse.theming.ui [1.11.0.201807241911] Cannot satisfy dependency: From: Webclipse's Theming Contributions 1.11.0.201807241911 (com.genuitec.eclipse.theming.ui 1.11.0.201807241911) To: bundle com.genuitec.eclipse.meexplorer 0.0.0