Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.eclipse.egit.feature.group,5.0.2.201807311906-r
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: Git integration for Eclipse - Gitflow support 5.0.2.201807311906-r (org.eclipse.egit.gitflow.feature.feature.group 5.0.2.201807311906-r) Missing requirement: Git integration for Eclipse - UI for Gitflow support 5.0.2.201807311906-r (org.eclipse.egit.gitflow.ui 5.0.2.201807311906-r) requires 'bundle org.eclipse.core.databinding [1.4.0,2.0.0)' but it could not be found Cannot satisfy dependency: From: Git integration for Eclipse - Gitflow support 5.0.2.201807311906-r (org.eclipse.egit.gitflow.feature.feature.group 5.0.2.201807311906-r) To: org.eclipse.egit.gitflow.ui [5.0.2.201807311906-r]