Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.eclipse.egit.mylyn.feature.group,5.0.2.201807311906-r
Detailed Message: 
Cannot complete the install because of a conflicting dependency. Software being installed: Git integration for Eclipse 5.0.2.201807311906-r (org.eclipse.egit.feature.group 5.0.2.201807311906-r) Software currently installed: Git Team Provider Core 2.2.0.201212191850-r (org.eclipse.egit.core 2.2.0.201212191850-r) Only one of the following can be installed at once: Git integration for Eclipse - Core 5.0.2.201807311906-r (org.eclipse.egit.core 5.0.2.201807311906-r) Git Team Provider Core 2.2.0.201212191850-r (org.eclipse.egit.core 2.2.0.201212191850-r) Cannot satisfy dependency: From: Git integration for Eclipse 5.0.2.201807311906-r (org.eclipse.egit.feature.group 5.0.2.201807311906-r) To: org.eclipse.egit.core [5.0.2.201807311906-r]