Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.eclipse.egit.mylyn.feature.group,5.0.2.201807311906-r
Detailed Message: 
Cannot complete the install because some dependencies are not satisfiable ContextQuickie.feature.group [0.8.5.201807251942] cannot be installed in this environment because its filter is not applicable.